Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 3 of 3
  1. Thread Author  Thread Author    #1  

    Default Lost recovery now stuck in fastboot *SOLVED*

    Like the title says, I tried to update from CWM to TWRP and it failed. The phone rebooted and got the fastboot screen.

    Tried KDZ but it tells me it cant find the phone. I tried using the android flash recovery to put CWM back and says successful but when the phone reboots it goes right back to fastboot. Is there a different way to get to recovery? Is there a way to flash a new rom from fastboot? I'm stuck and I need this phone to work.
  2. #2  
    LifesGoodPhoenix's Avatar

    Posts
    376 Posts
    ROM
    stock 2.3.4 rooted

    Default Re: Lost recovery now stuck in fastboot

    verify that adb is working, and that the comp sees the phone.
    try bills tool again, if it dont work follow the FASTBOOT STARTED guide.
  3. Thread Author  Thread Author    #3  

    Default Re: Lost recovery now stuck in fastboot

    Fastboot works, I can run commands and the phone responds to them but thats about it. I can't get into recovery and KDZ still says that it cannot find the phone.

    Code:
     [R&D Test Tools Log File]
    
    14:57:23 : Launching SW update  
    14:57:23 : Unpacking KDZ   
    14:57:26 : KDZ file extraced  
    14:57:27 : Files were extracted.
    14:57:27 : LGMobileDL Load.
    14:57:27 : Port = -1
    14:57:27 : Connecting to phone    
    14:57:27 : PHONE WAS NOT FOUND!      
    14:57:29 : ===FINISHED===
    After taking several days off of trying to fix this phone, I came back to it today and realized that I had a nandroid of the first rom I flashed to this phone after I first rooted it. I was able to push the nandroid images to the phone via fastboot cmd and the phone booted up. This then allowed me to use ADB to get into recovery and I was able to flash the rom I wanted for the phone.

    Now if I could only find a touch recovery, like 4ext I have for my HTC myTouch 4g, for this phone and I'll be one happy customer.

Similar Threads

  1. lg optimus v=did factory wipe and stuck in fastboot!
    By msciresa in forum Virgin Mobile Optimus V
    Replies: 8
    Last Post: 02-11-2012, 07:37 PM
  2. eco5 flashed/ now stuck in andoir recovery
    By simple503 in forum Epic 4G Rooting, ROMs, and Hacks
    Replies: 5
    Last Post: 11-19-2011, 07:00 PM
  3. Stuck in fastboot/Recovery format, wipe.
    By JHAT in forum Optimus V Rooting, ROMs, and Hacks
    Replies: 7
    Last Post: 09-14-2011, 06:35 PM
  4. Screen Stuck in Fastboot mode Started
    By Kyle9888 in forum Software Development and Hacking
    Replies: 2
    Last Post: 02-07-2011, 06:45 AM
  5. HELP!! Lost SD card and all nandroid backups, now stuck in boot loop
    By handbra#AC in forum Incredible Rooting, ROMs, and Hacks
    Replies: 20
    Last Post: 09-22-2010, 10:24 AM

Posting Permissions