Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 6 of 6
  1. Thread Author  Thread Author    #1  

    Default GPS not acquiring satellite. Anybody else has the same problem?

    Hi all,

    The GPS on my Note 2 did not work. It never pick up any satellite. I tried everything.
    I turned on GPS, 'use wifi & network' etc.. and etc...

    - just to make sure nothing else conflicts, I did a factory reset. It's running stock JB 4.1.2. Unrooted.
    - when I turned on GPS in setting and started google map, the GPS icon on the status bar did not even display and of course google map could not get a fix on my location. This is outdoor. To be sure that my test location was good, I put my wife's Galaxy S2 next to it and turn on both. The S2 acquired position under 30 seconds with 14 satellites.

    - i d/l GPS Test and it did not show any satellite

    - I d/l GPS Status Toolbox and it did not fix it

    - I d/l "TopNTP" to clear/download AGPS data and it did not fix it.

    - I then sent it back to Samsung. The repair log said:

    "problem found: cannot download sw/PRL. Solution: updated s/w. Reset. Quality Control passed. "

    (when I saw 'cannot download sw/PRL', I googled it and I already suspected that it wouldn't be fixed. As most people I found on google when they sent a phone back to Samsung all have this line "cannot download sw/PRL' so it sounds some kind of generic message)

    I got it back after 7 days and it was exactly as before I sent it out. Same firmware version, same OS version, same everything. True enough, same problem. How competent can they be? I stated that the problem is "GPS could not acquire satellite". How hard was it to test it? Just turn it on, turn on GPS in settings, run google map. Their quality control couldn't even do that and signed it off. From the log, I saw there were 4 people involved: 1 to receive the phone, 1 technician who claimed that he fixed it, 1 quality control who signed it off, 1 shipper to ship it out.

    I called them again and I'm sending it back again. This is getting frustrated.

    I suspect that the problem will still be there when it gets back. Any suggestions?

    Thanks.
    mike
  2. Thread Author  Thread Author    #2  

    Default Re: GPS not acquiring satellite. Anybody else has the same problem?

    Problem solved:

    I have a Note 2. The GPS did not work. No white circle on the status bar when GPS is turned on and it did not pick up any satellite. I tried everything including factory reset, restore OEM ROM from sammobile and nothing worked. I sent it back to samsung. The 1st time they updated some sw and sent it back to me. Nothing changed. Not working. I sent it back the 2nd time. they replaced some power management chips. I got it this morning and it did not work either. I called Samsung again and they remotely accessed my Note 2 and they couldn't figure out so they asked me to send it back the 3rd time. Before I sent it back, I followed a reply here on xda using the diagnostic code *#197328640# :

    mainmenu>UMTS>Common>NV REBUILD>Restore NV Default

    I selected it, it restored the NV from default and it rebooted by itself. When it came back, everything worked!!!!!

    Before I tried this, I was l already on the phone with Samsung tech support for 2 hours and they even remotely accessed my Note 2 and they could not figure it out!!!
  3. #3  

    Default Re: GPS not acquiring satellite. Anybody else has the same problem?

    I have a Note 2, and my GPS isn't working. However, I can't find anything that remotely resembles your description.

    mainmenu>UMTS>Common>NV REBUILD>Restore NV Default
    Can you be more specific?
  4. #4  

    Default Re: GPS not acquiring satellite. Anybody else has the same problem?

    Same thing Mike Lang did worked for me, gunrunnerjohn if you haven't gotten it working correctly try this. From the stock dialer ( I don't think it works on roms that have dialers that aren't stock) dial *#197328640#*
    The service menu will come up and then you just follow the above directions.



    Sent from my SGH-T889 using AC Forums mobile app
  5. #5  

    Default Re: GPS not acquiring satellite. Anybody else has the same problem?

    I just dialed that number, I see no menu, the phone just tries to make a call and fails.
  6. #6  

    Default Re: GPS not acquiring satellite. Anybody else has the same problem?

    On my Note N7000, the gps has gone completely dead. Tried everything, changing the gps.conf, reflashing stock JB, ICS, un-rooting, tightening the case screws et al.

    Now, rebuilding the NV option looks to be the most promising; but that option on my Note yields a message "MENU NOT EXIST; PRESS BACK KEY; Current Command is 6611".

    Any advice, folks? Desperate to get my gps running again!

Similar Threads

  1. HTC One Google Edition - Use launcher on GPe or not
    By sjc752 in forum HTC One Google Edition
    Replies: 11
    Last Post: 11-14-2013, 11:12 PM
  2. Sprint Galaxy S3 Problems... HELP!!!!!!......
    By Gleibis Leon in forum Sprint Galaxy S3
    Replies: 3
    Last Post: 11-02-2013, 10:24 AM
  3. How do I get my battery percentage show on the notification banner?
    By tedbearclaw in forum Verizon Galaxy Note 2
    Replies: 4
    Last Post: 10-30-2013, 06:24 PM
  4. Replies: 1
    Last Post: 10-30-2013, 12:20 PM
  5. 2 of the most important games of the console generation...
    By shaytoon21 in forum The Gamer's Lounge
    Replies: 0
    Last Post: 10-30-2013, 11:06 AM

Posting Permissions