Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 2 of 2
  1. Thread Author  Thread Author    #1  

    Default Connectivity issue.

    I recently traveled to the BVI with my Galaxy S4 and because T-Mobile has no network there I was unable to access data so I was forced to have my phone unlocked and purchase a local SIM Card to use there... I can no longer connect my device to my Laptop to transfer data, I tried doing a Software Update on my device and got a message saying My device has been modified software updates are not available... Unfortunately I have already returned to the US so I cannot return to the vendor who unlocked my phone to have this issue resolved...

    How can I fix this issue???
  2. #2  
    srkmagnus's Avatar

    Posts
    9,124 Posts
    Global Posts
    9,128 Global Posts
    ROM
    Stock 4.4 (KitKat)

    Default Re: Connectivity issue.

    Quote Originally Posted by Hooligans Rule View Post
    I recently traveled to the BVI with my Galaxy S4 and because T-Mobile has no network there I was unable to access data so I was forced to have my phone unlocked and purchase a local SIM Card to use there... I can no longer connect my device to my Laptop to transfer data, I tried doing a Software Update on my device and got a message saying My device has been modified software updates are not available... Unfortunately I have already returned to the US so I cannot return to the vendor who unlocked my phone to have this issue resolved...

    How can I fix this issue???
    Welcome to the forums!

    Have you contacted T-Mobile for a fix? It might be something simple such as editing the APNs and/or other basic information to get you back on T-Mobile's US network.

Similar Threads

  1. Maps issue since KitKat
    By dave0813 in forum AT&T Samsung Galaxy Note 3
    Replies: 3
    Last Post: 04-10-2014, 10:48 AM
  2. Album Art Issue in Stock Music App
    By clitrenta in forum Samsung Galaxy Note 3
    Replies: 2
    Last Post: 04-05-2014, 10:36 PM
  3. replaced broken screen and now colours don't display correctly - driver issue?
    By dalmore_pam in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 1
    Last Post: 04-04-2014, 09:32 PM
  4. Wireless Issues
    By Noxzoul in forum Moto X (2013)
    Replies: 3
    Last Post: 04-03-2014, 04:33 PM
  5. Alarm issue
    By Flemming Jakobsen in forum Sony Xperia Z1 Compact
    Replies: 0
    Last Post: 04-03-2014, 11:58 AM

Posting Permissions