1. afhanson72's Avatar
    Ever since I updated to 2.3.6, I can't get the voicemail notification icon to go away. It says I have one new message when I don't. Anyone else have this problem?

    Sent from my GS2 via Tapatalk.
    12-29-2011 06:30 PM
  2. ktabel01's Avatar
    Ever since I updated to 2.3.6, I can't get the voicemail notification icon to go away. It says I have one new message when I don't. Anyone else have this problem?

    Sent from my GS2 via Tapatalk.
    Have had this same problem since the update. Something got messed up it seems. I have to call from another phone, leave a message, then call VM from my S2 and delete it. THen press * to go to the menu and listen through all the prompts. You should see it go away after that. Annoying
    itsdorian and Jonneh like this.
    12-30-2011 11:03 AM
  3. afhanson72's Avatar
    Thanks! That worked!

    Sent from my GS2 via Tapatalk.
    12-30-2011 11:43 AM
  4. roberts68's Avatar
    my wife's phone is doing this after the update also.
    mine isnt having that problem and i got the update first a while ago.
    interesting...
    weird how we have the same phones, got the same updates, yet each phone reacts differently.
    01-01-2012 01:20 PM
  5. roberts68's Avatar
    thanks
    i called and left a message and the fix mentioned above worked.
    hopefully it wont happen again, or this could be an issue.
    01-02-2012 12:52 PM
  6. dsfarag's Avatar
    I did a restart, also, wifi calling seems to influence this, sine I turned off the feature, it doesn't happen.

    Sent from my SGH-T989 using Tapatalk
    01-02-2012 09:34 PM
  7. itsdorian's Avatar
    This worked for me too. Thanks...
    01-03-2012 02:29 PM
  8. roberts68's Avatar
    ok, thanks for the wifi tip.
    i'll try turning off that feature on my wifes phone.
    maybe i shouldve just got her an iphone
    01-04-2012 11:00 AM
  9. Roni Conn's Avatar
    This FINALLY made my vm icon go away!!!! Thank You!!!
    06-05-2013 04:40 PM
LINK TO POST COPIED TO CLIPBOARD