1. Kevin Twingstrom's Avatar
    Every time I plug in my Galaxy S2 it makes the windows "you plugged in a device" little dinging sound, and then a half second later it disconnects and makes the same dinging disconnect sound. It does this with every computer I have plugged it into. I think it has to be something on the phone, but the phone charges just fine so I don't think it is the charge port. Any ideas? Heard of this before? Thanks!
    04-12-2014 09:30 PM
  2. Johnly's Avatar
    Confirm your drivers, and make sure your usb ports meet the minimum requirements.
    04-12-2014 10:44 PM
  3. Kevin Twingstrom's Avatar
    Confirm your drivers, and make sure your usb ports meet the minimum requirements.
    Drivers are installed correctly. On all machines I have tried. Like I said it's not a computer issue. It has to be on the phone

    Sent from my SGH-T999 using AC Forums mobile app
    04-13-2014 04:36 PM

Similar Threads

  1. Here's how to install Samsung Apps on the Gear 2/Gear 2 Neo
    By invincible1914 in forum Verizon Samsung Galaxy Note 3
    Replies: 16
    Last Post: 01-18-2016, 08:34 AM
  2. Video calling from Galaxy S5 to the iPhone 5s
    By cardboard60 in forum Samsung Galaxy S5
    Replies: 14
    Last Post: 01-16-2015, 08:17 PM
  3. Video calling from S5 to the 5S
    By cardboard60 in forum Samsung Galaxy S5
    Replies: 5
    Last Post: 04-13-2014, 02:25 PM
  4. iPhone to Samsung Galaxy S4 Active
    By autumn1112 in forum Samsung Galaxy S4
    Replies: 0
    Last Post: 04-12-2014, 08:13 PM
  5. Galaxy S2 reads SD but not app data stored there?
    By CoastrLvr in forum General Help and How To
    Replies: 0
    Last Post: 04-12-2014, 07:03 PM
LINK TO POST COPIED TO CLIPBOARD