Results 1 to 2 of 2
  1. Thread Author  Thread Author    #1  

    Default Connection Stuck on "E"

    Recently, I flashed the CyanogenMod 10 Stable Release on my T-Mobile SGS3.

    Ever since that flash, I've been getting "E" or "G" on my data connections intead of the usual 4G/3G.
    As a result of this problem, I odin'd back to stock following one of Qbking77's YouTube videos, and it successfully worked.
    However, the mobile data problem still remains, does anyone know of any fixes?

    Thanks in advance.
  2. #2  
    ipwn3r456's Avatar

    Posts
    52 Posts
    Global Posts
    58 Global Posts

    Default Re: Connection Stuck on "E"

    I want to ask, what kind of data plan did you get for your SGS3? Unlimited with 2GB high speed data, unlimited with 5GB high speed data, unlimited with 10GB high speed data, or Unlimited Nationwide 4G? If you have one of the first three, after certain amount of "high-speed" data usage (either 2GB, 5GB, or 10GB), then after you will stay with either GPRS or EDGE speeds. That might be the problem.

Similar Threads

  1. Stuck on "Waiting for Device" trying to unlock bootloader
    By internettoughguy in forum Google Nexus One Rooting, ROMs, and Hacks
    Replies: 40
    Last Post: 03-09-2014, 05:09 AM
  2. Replies: 0
    Last Post: 07-27-2012, 05:45 PM
  3. Stuck on sending
    By nickf126 in forum Motorola Droid
    Replies: 11
    Last Post: 03-01-2012, 02:02 PM
  4. Google Voice stuck on install
    By ckale1 in forum Motorola Droid
    Replies: 2
    Last Post: 06-04-2010, 07:59 AM
  5. Stuck on sending
    By nickf126 in forum Motorola Droid
    Replies: 1
    Last Post: 12-28-2009, 10:08 PM

Posting Permissions

B