1. dizzymisslizzy1's Avatar
    Hi I'm new to s iii

    My old emails keep coming through everyday from a week ago or more. One email will pop up as new several times a day.... I open it, even reply to it and it keeps coming back. This happens with loads of my emails. Driving me mad!

    Sent from my Samsung Galaxy SIII using Tapatalk 2
    08-18-2012 04:28 AM
  2. steveh552's Avatar
    What email app? Is this a Gmail account?

    Sent from my SCH-I535 using Android Central Forums
    08-18-2012 05:33 AM
  3. xKrNMBoYx's Avatar
    Actually it is the "Email" application that comes with the phone. The one that is located on the Home screen where the original weather widget was. I had the same problem with my school/outlook/exchange email. I later set my school email up with Microsoft Exchange/ActiveSync and now I don't have the problem with old emails appearing as new when I delete new emails.

    Check settings of how the email is synced to the phone. If it set to a # of emails synced on the phone then your problem will continue to exist. But if you can set the phone to sync emails from a day, week, or a month then you won't have your problems.
    08-18-2012 11:54 AM
  4. dizzymisslizzy1's Avatar
    Can you explain that in thick person talk please! I'm not thick but everything I've tried hasn't worked. I have my email check frequency on 15 mins and just changed my emails it shows from 25 to total and now There's hundreds coming through as new. Aarrrgghhh. It's my hotmail email btw

    Sent from my Samsung Galaxy SIII using Tapatalk 2
    08-18-2012 12:31 PM
  5. xKrNMBoYx's Avatar
    How did you setup your Hotmail.
    Automatically or Manually.
    If you set it up Manually did you use POP3, IMAP, or Microsoft Exchange ActiveSync.
    08-18-2012 12:47 PM
  6. dizzymisslizzy1's Avatar
    I just reinstalled my email and did it automatically. If I go into settings it says pop3

    Sent from my Samsung Galaxy SIII using Tapatalk 2
    08-18-2012 01:31 PM
  7. xKrNMBoYx's Avatar
    I set up a hotmail account automatically and old emails do not appear constantly as new anymore.

    Just set your "Period to sync email" to whatever you want and it shouldn't happen.
    08-18-2012 02:16 PM
  8. dizzymisslizzy1's Avatar
    I had done that anyway and it happens still. Although the setting isn't called period to sync email its called email check frequency and it was set to 15 mins. I'm in the UK by the way so think the settings are labelled differently.

    Sent from my Samsung Galaxy SIII using Tapatalk 2
    08-18-2012 03:54 PM
  9. xKrNMBoYx's Avatar
    I see. But I have the Email Check Frequency also. But I have the other option I told you about in prior posts.

    I might not be able to help you, but if you have time you can post a screenshot of your email settings page. Someone (including I) may be able to understand how your settings are or something.
    08-18-2012 04:04 PM
  10. dizzymisslizzy1's Avatar
    Thanks. Since reinstalling my hotmail its been ok fingers crossed. Will be back with a screen shot if if continues!

    Sent from my Samsung Galaxy SIII using Tapatalk 2
    08-19-2012 01:56 AM
  11. dizzymisslizzy1's Avatar
    The problem is back. It started happening after I changed a setting to delete from the server when I delete from my phone.





    Sent from my Samsung Galaxy SIII using Tapatalk 2
    08-20-2012 02:19 PM
LINK TO POST COPIED TO CLIPBOARD