Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 4 of 4
  1. Thread Author  Thread Author    #1  

    Default Pictures on my SGS3 look 'broken'

    Hello all

    So for some time now (about a couple of weeks) I've noticed that the majority of the pictures I take with my Galaxy S3 appear to be 'broken' when I view them on the Gallery app (either stock gallery or QuickPik gallery app). This is getting irritating and it is frustrating me beyond believe cause I have to take the same picture over and over until it decides to come out correctly. Help please!

    Here is a picture so that you can see what I am talking about

    Pictures on my SGS3 look 'broken'-test-pic.jpg

    My wife has a GS3 as well and hers does not have this issue?

    I'm thinking this may be a hardware issue? Is this happening or has happened to anyone else?

    Your help will be appreciated

    Thanks in advance!
  2. #2  

    Default Re: Pictures on my SGS3 look 'broken'

    Ive had some a similar problrm also. When I used the barcode scanning app from eBay on a screen (imac) it glitched on me. The same thing happened as your picture. Are you using the default camera app to take pictures?

    Sent from my SGH-T999 using Android Central Forums
  3. Thread Author  Thread Author    #3  

    Default Re: Pictures on my SGS3 look 'broken'

    Yes Im taking the pictures with the default camera which is also the only one I have installed. I have to gallery apps (the default one and QuickPic but the picture looks the same on both

    Sent from my SGH-T999 using Android Central Forums
  4. Thread Author  Thread Author    #4  

    Default Re: Pictures on my SGS3 look 'broken'

    By the way this doesnt just happen when I take a picture of a screen. It happens all the time when I take a picture. Whatever picture I take comes out like that

    Sent from my SGH-T999 using Android Central Forums

Similar Threads

  1. Issue with viewing the phone's pictures on my PC
    By jaymzb0nd in forum T-Mobile Galaxy S3
    Replies: 20
    Last Post: 04-11-2014, 07:31 PM
  2. Replies: 2
    Last Post: 10-16-2012, 07:20 AM
  3. Wrong picture on my outgoing texts.
    By olliedroid in forum Virgin Mobile Optimus V
    Replies: 2
    Last Post: 08-28-2011, 02:24 PM
  4. Cant send or receive pictures on my Nexus S 4G
    By jcooper131 in forum Sprint Nexus S 4G
    Replies: 9
    Last Post: 06-21-2011, 05:46 PM
  5. Replies: 5
    Last Post: 04-22-2010, 11:42 AM

Posting Permissions