Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 1 of 1
  1. Thread Author  Thread Author    #1  

    Default Jelly Bean issues, anyone else?

    When my GS3 updated to Jelly Bean, it erased the stock text messaging app. I checked my apps, and it was gone. Not just from the drawer, but from the app list itself. I was able to fix this by doing a factory reset, however there is another issue:

    My camera never updated to the new version. My girlfriend has the same phone and hers did. She has the new voice control, and swiping to get to the camera or gallery function, and mine doesn't. A factory reset did not fix this issue and I have searched the interwebs to see if this is a known issue and apparently it seems I'm the only one with this issue. This makes me wonder what else is not working/installed the way it should be.

    Any experts out there with an idea? It's not a huge issue, but it's annoying.

Similar Threads

  1. Is Jelly Bean making anyone else rethink the GS3?
    By tekhna in forum Verizon Galaxy S3
    Replies: 30
    Last Post: 07-03-2012, 02:35 PM
  2. Galaxy Tab 10.1 LTE issues - anyone else
    By Pokewithstick in forum Samsung Galaxy Tab 10-inch
    Replies: 1
    Last Post: 08-09-2011, 03:59 PM
  3. Bad Audio Lag issue. Anyone else having it?
    By jrobgk1 in forum Verizon Fascinate
    Replies: 1
    Last Post: 04-08-2011, 10:00 AM
  4. E-mail issues, anyone else have?
    By Krgdesigns in forum HTC EVO Shift 4G
    Replies: 6
    Last Post: 01-19-2011, 02:17 AM
  5. Well, my 2.2 is working fine, no issues, anyone else?
    By guitarplayer in forum Motorola Droid X
    Replies: 61
    Last Post: 09-24-2010, 10:52 AM

Posting Permissions