Page 1 of 2 12 LastLast
Results 1 to 25 of 26
  1. Thread Author  Thread Author    #1  

    Default Talkback alert won't go away

    Since the last update every time I reboot the phone I get an alert "Talkback is activated". When I go into accessibility settings all the boxes are unchecked. There's no voice annoying me- just the alert. How do I make it stop alerting me to a service that isn't actually running?
  2. #2  
    junglejunkie's Avatar

    Posts
    544 Posts
    Global Posts
    546 Global Posts
    ROM
    4.1.2 Stock Rooted

    Default Re: Talkback alert won't go away

    Quote Originally Posted by danfinger View Post
    Since the last update every time I reboot the phone I get an alert "Talkback is activated". When I go into accessibility settings all the boxes are unchecked. There's no voice annoying me- just the alert. How do I make it stop alerting me to a service that isn't actually running?
    My phone is behaving the same way. I have to click on the notification, select talkback (at this point it is enabled) and then toggle it off (double tap) to get rid of the notification. Slightly annoying...but I can deal with it.
  3. #3  

    Default Re: Talkback alert won't go away

    Do either of you have another app that uses accessibility services? There's a known bug with Touchwiz and Accessibility services. Samsung has acknowledged it, and said it will be fixed in the next release (4.2 I guess, since it's certainly not 4.1.2). I use Lightflow, and have the same problem. I can get the notification and hand icon to go away by turning Lightflow off and back on in Accessibility settings, which is easier than turning Talkback on and back off.
    PLEASE, when asking for help provide as much information as possible. We can't help unless we know what the symptoms are and what you did before they began.

    If I've helped you, please click the "Thanks" button.

    Have a Galaxy S3? Click here ==> Everything you wanted to know about your Galaxy S3
    Thanked by 3:
  4. #4  
    junglejunkie's Avatar

    Posts
    544 Posts
    Global Posts
    546 Global Posts
    ROM
    4.1.2 Stock Rooted

    Default Re: Talkback alert won't go away

    I'll try that next time I reboot.
  5. #5  

    Default Re: Talkback alert won't go away

    To remove the "Talkback is activated" icon and notice in Notifications you need to disable Talkback. To disable Talkback
    1. Open Phone Settings
    2. Select Application Manager
    3. Select the All tab (because this is built-in, not downloaded)
    4. Scroll to the App Talkback
    4. Select Deactivate
    Reboot and it should be gone.

    I made the Talkback notification turn on and off before I disabled it. Doubt that is necessary though. The easiest way to turn the Talkback Notification off is to turn different Accessibility Service on or off. When you turn on Talkback you have to know how it works to turn it off. To select any item you need to press it once to highlight it and allow it to say which button was selected. Then tap the button twice to get the button to perform its action. The other trick is that scrolling takes two fingers instead of the normal one finger.

    Incidentally, you can use this disable method to get rid of other bloatware.
  6. #6  
    jtcampbell1's Avatar

    Posts
    1 Posts
    Global Posts
    7 Global Posts

    Default Re: Talkback alert won't go away

    I followed your steps,disabling in application manager, and re booted. The icon still shows up and now talkback is not in application manager nor the accessibility screen. Any ideas?
  7. #7  

    Default Re: Talkback alert won't go away

    What an annoying app!! Thank you for helping me turn it off ugh!!!
  8. #8  

    Default Re: Talkback alert won't go away

    I too am using Lightflow Lite as I do not have the option to turn off in App manager. Other apps can cause this issue in fact the devs for lightflow have been in contact with Samsung for Months to get them to look into this as well as in collaboration with other app devs to help find a solution.
  9. #9  

    Default Re: Talkback alert won't go away

    Quote Originally Posted by jtcampbell1 View Post
    I followed your steps,disabling in application manager, and re booted. The icon still shows up and now talkback is not in application manager nor the accessibility screen. Any ideas?
    If you scroll all the way to the bottom of the app list in Application Manager you'll see all your disabled apps.

    What other apps show in accessibility? You can probably get rid of the hand icon by turning one of them off, (and then back on if you need it).
    PLEASE, when asking for help provide as much information as possible. We can't help unless we know what the symptoms are and what you did before they began.

    If I've helped you, please click the "Thanks" button.

    Have a Galaxy S3? Click here ==> Everything you wanted to know about your Galaxy S3
  10. #10  

    Default Re: Talkback alert won't go away

    The information here was so helpfull! thank yoooooou! This 'talkbar' was driving me nuts!
  11. #11  

    Default Re: Talkback alert won't go away

    Mine started popping up after I started using nihls. If you go into accessibility and turn off what is running and then turn it back on it should go away

    Sent from my SGH-T999 using AC Forums mobile app
  12. #12  

    Default Re: Talkback alert won't go away

    Root your phone and remove it for good

    Sent from my One using Tapatalk 4 Beta
  13. #13  

    Default Re: Talkback alert won't go away

    Quote Originally Posted by hakimmmmm View Post
    Root your phone and remove it for good

    Sent from my One using Tapatalk 4 Beta
    Actually, even with talkback completely removed the stupid hand icon will show up on the status bar if you reboot while running an app that uses accessibility services.
    PLEASE, when asking for help provide as much information as possible. We can't help unless we know what the symptoms are and what you did before they began.

    If I've helped you, please click the "Thanks" button.

    Have a Galaxy S3? Click here ==> Everything you wanted to know about your Galaxy S3
  14. #14  

    Default Re: Talkback alert won't go away

    I have a non-rooted GS3, and I run Light Flow. TalkBack, Samsung TTS, and Google TTS are all disabled, and "the hand" is killing me!

    It doesn't sound like there's a real fix until the update, but what I do is pull down the notification bar and long press on the notification. This gives me the App Info button, where I just hit Force Stop ... even though it's already disabled!

    This only works until the next reboot, but it's better than turning Light Flow on and off every time.

    Hope this helps!
  15. #15  

    Default Re: Talkback alert won't go away

    was searching around to disable talkback mode in my s3 i found this i think its helpful .http://howik.com/Disable_Talk_Back_Mode_in_Samsung_Galaxy_S3
  16. #16  

    Default Re: Talkback alert won't go away

    Hi, I had downloaded an app,it called floating notification.I activated this app in accessibility section.When i exit to my homepage,the talkback alert tell me that ''page 1 of 4"(the munber of page) although i had turned off talkback,I need to turn off this annoying thing.Can anybody help me?My device is Samsung Galaxy Note (GT-N7000)
  17. #17  
    aafa's Avatar

    Posts
    1 Posts
    Global Posts
    67 Global Posts

    Default Re: Talkback alert won't go away

    DRIVING MODE should be OFF!

    I tried following the talkback steps everyone else mentioned but still did not work...found out the DRIVING MODE was on. Turn it off and you won't hear her anymore!
  18. #18  

    Default Re: Talkback alert won't go away (Solved!)

    I'm using GoLocker, MissedIt! and Tasker, and I need these enabled in accessibility.
    Everytime I rebooted, Talkback was also enabled (known Samsung bug).

    I solved this with + + Secure Settings' Helper, by creating 2 profiles:

    Device Boot: Event > System > Device Boot
    Tasks:
    1. Wait: Task > Wait (10 seconds)
    2. Flash: Alert > Flash ("Starting boot tasks...")
    3. Enable Go Locker: Plugin > Secure Settings (Helper > Accessibility Services > Go Locker: Enabled)
    4. Enable Tasker: Plugin > Secure Settings (Helper > Accessibility Services > Tasker: Enabled)
    5. Enable MissedIt!: Plugin > Secure Settings (Helper > Accessibility Services > MissedIt: Enabled)


    Device Shutdown: Event > System > Device Shutdown
    Tasks:
    1. Flash: Alert > Flash ("Shutting down")
    2. Disable Talkback: Plugin > Secure Settings (Helper > Accessibility Services > Talkback: Disabled)
    3. Disable Go Locker: Plugin > Secure Settings (Helper > Accessibility Services > Go Locker: Disabled)
    4. Disable Tasker: Plugin > Secure Settings (Helper > Accessibility Services > Tasker: Disabled)
    5. Disable MissedIt!: Plugin > Secure Settings (Helper > Accessibility Services > MissedIt: Disabled)


    What this does, is disable all accessibility services when shutting down (because if any is active, Talkback will get re-enabled), and re-enable them (except Talkback) at boot. If you have different or additional services, you must disable them all at shutdown and re-enable them at boot.

    If you reboot normally, all will be well. In case you have an abnormal shutdown, just reboot again properly.

    This is a serious Samsung bug, because if you use an alternative lock screen you won't see the SIM unlock screen, and you will be effectively left without the possibility of making calls.
    Last edited by Costas Andriotis; 11-06-2013 at 04:15 AM.
    Thanked by:
  19. #19  

    Default Re: Talkback alert won't go away

    Or you could simply disable Talkback (even though it says it's disabled, the Talkback icon shows up on the Status bar) after a restart.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM 10.2 using Tapatalk 4
  20. #20  

    Default Re: Talkback alert won't go away

    I got the alert removed finally. I have a S3(rooted). First of all I uninstalled Talkback using Titanium Plus. But even after that, the notification icon was showing(even after restart). That was because I had a accessibility service turned on. I turned off that service from settings>Accessibility>Services>Turn off, and then turned it back on. And voila, Talkback is gone forever!!
  21. #21  

    Default Re: Talkback alert won't go away

    I disabled talkback in the application manager, cleared data, disabled the show notifications, and doesn't show in the settings>Accessibility>Services where it once lived, however, I still get the notification hand. I can't determine how to put it back in the Accessibility services to give it another go. It appears gone, but it is not.
  22. #22  

    Default Re: Talkback alert won't go away

    Quote Originally Posted by Jeff Main View Post
    I can't determine how to put it back in the Accessibility services to give it another go. It appears gone
    That would be because you disabled it in the Application manager.

    Note that there's a bug with the Talkback service - if you have any other apps in the Services group, every time you restart the phone you'll get the 'hand' icon in the upper left corner of the Status bar, even though the Talkback service is off. You can either ignore the Talkback icon or you can go in to Accessibility and go through the process of turning it off, after which it'll remain off until you restart the phone again.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM 10.2 using Tapatalk 4
  23. #23  

    Default Re: Talkback alert won't go away

    I turn on talk back now I can't scroll my phone the nexus5 and how can turn it off
  24. #24  

    Default Re: Talkback alert won't go away

    Kathy,
    Please follow the instructions in the article linked in post #23

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM 10.2 using Tapatalk 4
  25. #25  

    Default Re: Talkback alert won't go away

    Am somewhat slightly deaf, and played around with feature setting this afternoon; now I can't do ANYTHING !!
    I only get so far, even up to the reinstall factory version ... but cannot activate it ... or any other...
    I've tried all the posted suggestions, but need more deep input. The 2-finger rule is OK for some, but not OK for others; including SETTINGS.

    Is there a fast and easy way to get to factory reinstall ... and get it to become 'alive'????
Page 1 of 2 12 LastLast

Similar Threads

  1. Replies: 61
    Last Post: 04-05-2014, 09:14 AM
  2. HELP! Data usage alert won't go away!
    By infusehelp in forum Samsung Galaxy S3
    Replies: 7
    Last Post: 09-02-2012, 09:33 AM
  3. Voicemail upgrade notification won't go away
    By saxd45 in forum HTC EVO 4G
    Replies: 6
    Last Post: 09-13-2010, 01:44 AM
  4. Voicemail upgrade notification won't go away
    By sveilien in forum HTC EVO 4G
    Replies: 2
    Last Post: 09-12-2010, 10:01 PM
  5. VOICEMAIL ICON won't go away in notifications bar?
    By ali.fazal in forum Motorola Droid
    Replies: 11
    Last Post: 04-02-2010, 04:30 AM

Posting Permissions

B