1. billrigsby's Avatar
    SHORT VERSION............

    Stolen Phone all WAS good
    New phone (no coverage at home) and now no WIFI Calling
    Jumped through all of T-Mobiles hoops
    Second new phone no WIFI Calling
    No WIFI Calling off site (not at home in town)
    I can get calls (at home on WIFI Calling), Internet is OK and Fast

    Any ideas? Frustrated
    03-09-2014 01:02 PM
  2. grunt0300's Avatar
    SHORT VERSION............

    Stolen Phone all WAS good
    New phone (no coverage at home) and now no WIFI Calling
    Jumped through all of T-Mobiles hoops
    Second new phone no WIFI Calling
    No WIFI Calling off site (not at home in town)
    I can get calls (at home on WIFI Calling), Internet is OK and Fast

    Any ideas? Frustrated
    I'm guessing that the replacement phone was rooted, then unrooted, and given back to T-Mo. I rooted my AT&T SGSIII, and that's when the trouble with wi-fi and 4G started. When i brought mine back to stock, the problems stopped. Bring that puppy back to T-Mo ASAP!
    03-09-2014 01:11 PM

Similar Threads

  1. Replies: 31
    Last Post: 08-01-2016, 02:30 PM
  2. Wifi 5G router new?
    By jgraves1107 in forum Verizon Samsung Galaxy Note 3
    Replies: 2
    Last Post: 03-09-2014, 09:22 PM
  3. A new LG
    By Golfdriver97 in forum LG F70
    Replies: 1
    Last Post: 03-09-2014, 10:39 AM
  4. [FREE][NO ADS] 3x6=18
    By PicoLudi in forum Android Games
    Replies: 1
    Last Post: 03-09-2014, 09:59 AM
  5. Replies: 0
    Last Post: 03-09-2014, 04:52 AM
LINK TO POST COPIED TO CLIPBOARD