1. Mario Perez1's Avatar
    OK SO I'M IN A BIT OF A BIND!!! SOMEONE HELP!!!!

    My T-mobile S3 has been stuck on the last Samsung pulsing screen for the last few days. It does not boot past that and when I put it in "download mode" I get the following screen. I have tried everything I have downloaded odin and I have been looking for the original os. I just want my phone back and I am willing to do it myself. I have the latest odin and samsung usb drivers installed. If anyone can point me in the right direction in terms of finding 4.1.2 or even 4.2 and also how to get my phone working again I would be forever in your debt and I will donate the first millions of my eventual millions to your children's college funds or whatever. Point being PLEASE someone help me out [inappropriate language removed by moderators]. I look forward to your help. Let me know if there is any other information you need.

    Thanks again internet friends.
    Attached Thumbnails HELP PLEASE!!!! Odin Mode, bootloader rp swrev-img_4763-1-.jpg   HELP PLEASE!!!! Odin Mode, bootloader rp swrev-img_4764-1-.jpg  
    05-26-2014 04:11 PM
  2. GSDer's Avatar
    Welcome to the forums!

    First off, your phone already has the 4.3 bootloader with Knox (evidence is in the Download mode pictures that you posted) so you can't go back to older firmware. You'll have to use the current 4.3 firmware which you can find http://samsung-updates.com/details/2...99UVUENC2.html here.

    It appears that you're already familiar with Odin so I won't bother with that information.

    Assuming that everything goes ok and the boots normally, you should boot into Recovery mode and make sure that's operating correctly and also clear the system cache while you're there - then proceeded with the normal phone setup.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
    Mario Perez1 likes this.
    05-27-2014 01:00 PM
  3. Mario Perez1's Avatar
    I'm going to do that GSDer. hanks a bunch for the link!!! I do have one issue though, I installed the USB drivers but my computer still isn't recognizing the device. Is there something I'm doing wrong or did i somehow turn that off or something?? Anything would help, and thanks again!
    05-30-2014 11:30 AM
  4. Mario Perez1's Avatar
    Sorry I also forgot to mention, when I boot into recovery mood I try to wipe cache and restore but I get a bunch of red lettered commands and it doesn't actually let me boot up the OS. It's stuck on the pulsing Samsung logo.
    05-30-2014 11:32 AM
  5. GSDer's Avatar
    Have you already reloaded the firmware using Odin and the link I provided? That's the first thing to be done before messing with Recovery mode.

    You can try uninstalling the drivers that you were using and install Kies v3 - that should put the correct drivers on your system.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
    Mario Perez1 likes this.
    05-30-2014 03:24 PM
  6. Mario Perez1's Avatar
    I've done everything you suggested GSDer and nothing. My computer doesn't even recognize the device and I can't seem to just clear the cache and wipe the memory. Is there maybe something else you know I can do to just get it back to normal?? Maybe something I'm forgetting to mention that you need??? I'm up for a chat or IM or something a little quicker if you're down. Thanks again for all of your help and I hope to hear from you soon.
    06-25-2014 11:54 AM
  7. GSDer's Avatar
    When the phone is in Download mode your computer should recognize it. If it doesn't, try opening Device Manager and uninstalling the drivers for the device with the yellow exclamation point, then do a refresh and use Windows Update to reinstall the drivers.

    You can do a Google search to find other solutions for that problem.

    If the phone doesn't boot into Recovery mode don't worry about it - as long as it boots into Download mode you should be able to reload the firmware.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
    06-25-2014 09:58 PM
  8. arunmanian's Avatar
    I was in a similar situation and your post helped me to get going with my galaxy S3. Thanks so much!
    11-16-2015 08:22 PM
  9. Tio Ardy's Avatar
    OK SO I'M IN A BIT OF A BIND!!! SOMEONE HELP!!!!

    My T-mobile S3 has been stuck on the last Samsung pulsing screen for the last few days. It does not boot past that and when I put it in "download mode" I get the following screen. I have tried everything I have downloaded odin and I have been looking for the original os. I just want my phone back and I am willing to do it myself. I have the latest odin and samsung usb drivers installed. If anyone can point me in the right direction in terms of finding 4.1.2 or even 4.2 and also how to get my phone working again I would be forever in your debt and I will donate the first millions of my eventual millions to your children's college funds or whatever. Point being PLEASE someone help me out [inappropriate language removed by moderators]. I look forward to your help. Let me know if there is any other information you need.

    Thanks again internet friends.
    05-27-2016 08:52 AM

Similar Threads

  1. Galaxy s3 battery and system problem! Please help!
    By Salvator101 in forum Samsung Galaxy SIII I9300
    Replies: 1
    Last Post: 06-01-2014, 09:31 AM
  2. Replies: 1
    Last Post: 05-27-2014, 03:09 PM
  3. Help me find a paid solution to unlock my S3 4.3 I747
    By aalderis8 in forum AT&T Galaxy S III Rooting, ROM's, and Hack's
    Replies: 1
    Last Post: 05-27-2014, 01:45 AM
  4. HELP! Photos Missing from SD Card
    By Melissa0721 in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 4
    Last Post: 05-26-2014, 10:40 PM
  5. Transfering files from old tablet to new -- on memory card? Suggestions/Help?
    By ashbashbonkfan in forum Samsung Galaxy Note 10.1
    Replies: 2
    Last Post: 05-26-2014, 06:17 PM
LINK TO POST COPIED TO CLIPBOARD
";