02-12-2017 08:58 PM
59 123
tools
  1. Nehebkau's Avatar
    Hey guys. So I upgraded to ICS a little while ago now and was having nothing short of a good experience with the change it brought. Then random occurance today. When I go to input text, within a text message, url, social app, etc etc...the key board simply will not pop up. It just isn't there, as though the phone isn't recognizing that press. The screen and phone is fully responsive in every other way. Any clue as to what is going on? I haven't really done anything today that would have made this whole thing start that I can think of.


    EDIT : Ended up resorting to a reset. It works fine now, extremely curious though as to what occurred before hand.
    07-15-2012 04:58 PM
  2. jason0214865's Avatar
    Although you already reset you're phone I would like to post a solution for others to see. For anyone having this problem just go to settings>applications and tap the "All" tab. Scroll down to where it says "Touch Input" and tap that. Then hit "Clear data." That should fix the problem
    08-02-2012 02:43 AM
  3. Gkins3's Avatar
    I had some-what the same problem and always thought the issue was my SwiftKey keyboard or Chrome. Occasionally when I go to type a url or other text, the keyboard is not visible. If you start typing as if the keyboard was there, the keys would one by one show up as you touched the screen. We'll see if the clear data option fixes it.
    08-11-2012 09:42 AM
  4. goldwagon's Avatar
    "Clear data" didn't solve my issue.
    08-13-2012 02:15 PM
  5. goldwagon's Avatar
    Clear data and restart
    08-13-2012 02:25 PM
  6. Lou Sena's Avatar
    Awesome fix..Called tmobile tech support, like always... useless. Great solution, saved me a lot of time. Thanks

    dirtracer12x likes this.
    12-11-2012 11:50 AM
  7. cdarrington's Avatar
    For some reason in my "ALL" it doesn't have anything that says "Touch Input" What do I do now?
    12-28-2012 07:26 PM
  8. bryanjlaz's Avatar
    Thank you for the quick fix..
    Worked perfect....

    Bryan

    Ps. If any of you are in need of online marketing assistance, check us out. Http://ViralWeb.net
    01-30-2013 10:48 PM
  9. Mason Lang's Avatar
    Search in your all category for the keyboard app you are using and click clear in that. I had to clear swype to get mine to work again.
    02-18-2013 11:47 PM
  10. Swid Hd's Avatar
    MG i just have the same problem. and the worst is, i use password to lock the screen, and the keyboard didnt came up. what am i suppose to
    03-01-2013 06:56 AM
  11. Audra K's Avatar
    Samsung galaxy 3gs
    the setting appears as "TouchWizHome". And it still did NOT fix the problem!

    - - - Updated - - -

    did the reset. didn't fix problem
    03-08-2013 10:06 AM
  12. Marie Marie's Avatar
    Hi, I did the the wiz too but there is also a "Samsung Key Board" app.... scroll and do the same with that one, it worked for mine!
    04-07-2013 08:52 AM
  13. Nikhil Kulkarni's Avatar
    If you are using HTC, the app you will be looking for is HTC Sense input
    04-10-2013 01:50 PM
  14. Karen Lillywhite's Avatar
    I tried to select the all button but the option of Touch Keyboard was not available in my list. I searched through and no fix could be found. Rebooting the phone looks like the only option that works.
    05-08-2013 04:08 AM
  15. tube517's Avatar
    I tried to select the all button but the option of Touch Keyboard was not available in my list. I searched through and no fix could be found. Rebooting the phone looks like the only option that works.
    What kind of phone do you have and what are you trying to do?
    05-09-2013 07:21 AM
  16. lhugari's Avatar
    I have HTC Sprint VO 4G.
    And I will improve my Android version from 2.2 to a new one like this one when I flash this ROM.
    05-21-2013 09:28 PM
  17. dirtracer12x's Avatar
    Thank you so much for posting this! It completely fixed my problem. Thought I was going to have to buy a new phone.
    05-24-2013 01:40 PM
  18. tube517's Avatar
    I have HTC Sprint VO 4G.
    And I will improve my Android version from 2.2 to a new one like this one when I flash this ROM.
    This is the Amaze 4G forum. Be sure you are flashing ROMs for your EVO and not an Amaze ROM
    05-25-2013 08:52 PM
  19. Archer Civil's Avatar
    Although you already reset you're phone I would like to post a solution for others to see. For anyone having this problem just go to settings>applications and tap the "All" tab. Scroll down to where it says "Touch Input" and tap that. Then hit "Clear data." That should fix the problem
    Thanks Dear
    it worked for me
    06-18-2013 01:44 PM
  20. Supa Scotty's Avatar
    Awesome solution! thanks!
    07-28-2013 01:06 PM
  21. Justin Bryenton's Avatar
    Quote Originally Posted by jason0214865 View Post
    Although you already reset you're phone I would like to post a solution for others to see. For anyone having this problem just go to settings>applications and tap the "All" tab. Scroll down to where it says "Touch Input" and tap that. Then hit "Clear data." That should fix the problem"


    thank you so much works like a charm now :-)
    10-09-2013 09:00 PM
  22. Erica Todd's Avatar
    Thanks for putting this post up. Was having a problem with my keyboard showing up. Took all of 5 seconds with your instructions and the problem that has been bugging me for days was fixed. Thanks!
    11-09-2013 03:46 AM
  23. ksinanan's Avatar
    Thank you this worked for my HTC inspire. the keyboard was not appearing.
    thank you very much
    12-01-2013 04:24 PM
  24. fem123's Avatar
    I have a HTC desire , the keyboard does not want to apear . I could not find the option to clear when I go to the settings - language & keyboard - HTC Sense Input to clear . The message loading appears every time I want to do something on the phone ..it has become slow and frustrating .
    12-27-2013 07:50 AM
  25. vampiregirl1700's Avatar
    I can't even get into my phone because the keyboard doesn't show up when I need to type in my password!
    Zarrish Iqbal likes this.
    01-06-2014 02:03 PM
59 123
LINK TO POST COPIED TO CLIPBOARD