Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 3 of 3
  1. Thread Author  Thread Author    #1  

    Default UI running slow

    I installed the OTA update a while ago and lately my phones UI has been running slow. I used to be able to change screen brightness on the settings pull down drawer quickly. Now when I change the brightness it takes a second or two to actually change and update the icon on screen. Some Times it's a lasting effect and for a minute or so the whole phone is slow and laggy.
    HTC One (M7) user
  2. #2  
    benny3's Avatar
    Flashoholic!!

    Posts
    2,176 Posts

    Default Re: UI running slow

    Quote Originally Posted by dvorak View Post
    I installed the OTA update a while ago and lately my phones UI has been running slow. I used to be able to change screen brightness on the settings pull down drawer quickly. Now when I change the brightness it takes a second or two to actually change and update the icon on screen. Some Times it's a lasting effect and for a minute or so the whole phone is slow and laggy.
    Anytime after a OTA its best to wipe the caches, Being the OTA was a change in the base its almost recommended.
  3. #3  

    Default Re: UI running slow

    ^^^^^^^^^^^

    Sent from my HTCONE using AC Forums mobile app
    Owner of a replacement Htc One... Till something better comes along
    LG G3
    Retired Ambassador

Similar Threads

  1. S5 Says storage space is running out.
    By Jonette2 in forum Samsung Galaxy S5
    Replies: 6
    Last Post: 04-07-2015, 05:03 PM
  2. System UI crash when using Chromecast
    By dwd3885 in forum Samsung Galaxy Tab S 10.5
    Replies: 25
    Last Post: 01-03-2015, 07:54 AM
  3. I'm still running Android Jelly Bean 4.3 on my Note 10.1 2014...
    By Diamant Belallari in forum Samsung Galaxy Note 10.1 (2014)
    Replies: 6
    Last Post: 07-11-2014, 07:30 AM
  4. android slow
    By rupeshshukla26@ gmail.com in forum Ask a Question
    Replies: 2
    Last Post: 07-07-2014, 11:55 AM
  5. Trying to run Miracast on Android x86 platform
    By Pankaj Baranwal in forum Ask a Question
    Replies: 0
    Last Post: 07-07-2014, 01:10 AM

Posting Permissions