1. biggbrother2's Avatar
    I am syncing all my Google services including Picasa Web Albums. Yet the albums don't show up in the Gallery. I click the arrow on the top and choose Picasa Web Albums and it says no album to display. Makes no sense.

    This worked flawlessly on my Nexus One. Anyone else get Picasa Web Albums to display in the Gallery?
    07-04-2011 12:22 PM
  2. Kevin OQuinn's Avatar
    My experience has been that they don't show up in the Sense gallery.

    Nexus 1 has the AOSP gallery.

    Sent from my LG-P999 using Tapatalk
    07-04-2011 06:32 PM
  3. junglejunkie's Avatar
    I have had no problems with my Picasa web albums showing up, not sure what to tell you.
    07-05-2011 08:12 AM
  4. biggbrother2's Avatar
    What's odd is that I have no problems uploading photos to Picasa. The problem is that I cannot see them, or any of my other albums, once I upload them.

    I've e-mailed HTC Support. let's see what useless response they give me.

    I'm starting to miss stock Android...
    07-05-2011 10:43 AM
  5. biggbrother2's Avatar
    Still no resolution to this. HTC Support e-mailed me and suggested a Soft Reset. That didn't work. Then they suggested booting in Safe Mode, and that didn't work.

    So I e-mailed them again and hopefully they come up with a fix. It didn't help that my brother was having no issues with Picasa and his Nexus S over the long weekend.

    I think it may be a Sense 3.0 issue because I have noticed numerous posts about the issue in the Evo 3D forum as well...
    07-06-2011 09:42 AM
  6. smacman's Avatar
    Guys. Try clearing the cache for Picasa Web Albums in the Application Settings menu..
    07-07-2011 08:04 AM
  7. biggbrother2's Avatar
    Guys. Try clearing the cache for Picasa Web Albums in the Application Settings menu..
    I just received that suggestion from HTC Support as well. I tried it, rebooted, and it didn't work. The Gallery still says I have no galleries to display in Picasa Web Albums. I also cleared the data in the Gallery as well.

    Is it possible there is a sharing issue occurring with Picasa? I looked through the settings in Picasa and could not find any settings that would involve application access etc.
    07-07-2011 10:04 AM
  8. danperde's Avatar
    I am syncing all my Google services including Picasa Web Albums. Yet the albums don't show up in the Gallery. I click the arrow on the top and choose Picasa Web Albums and it says no album to display. Makes no sense.

    This worked flawlessly on my Nexus One. Anyone else get Picasa Web Albums to display in the Gallery?
    How did you managed to add Picasa account on your phone? I can't find the option to do that.
    07-07-2011 12:20 PM
  9. sjd2246's Avatar
    I have the same problem on my Flyer, go to the gallery app, choose picasa web albums and nothing. I tried clearing the date and restarting the tablet. I'm guessing its a Sense/HTC issue. Not a big deal, I have all the pics on the google+ app but still.
    05-26-2012 12:00 PM
  10. dansho's Avatar
    I am syncing all my Google services including Picasa Web Albums. Yet the albums don't show up in the Gallery. I click the arrow on the top and choose Picasa Web Albums and it says no album to display. Makes no sense.

    This worked flawlessly on my Nexus One. Anyone else get Picasa Web Albums to display in the Gallery?


    I'm using a 3.5 sense custom ROM and have the same problem. Solution = JustPictures

    https://play.google.com/store/apps/d...pictures&hl=en

    Works perfectly and is an excellent photo gallery app as well...good luck!
    05-26-2012 03:05 PM
LINK TO POST COPIED TO CLIPBOARD