1. Marc11218's Avatar
    Does anyone know how to turn this off for ICS? I tried and it says I need to have a mobiled ata limit to do so...
    05-17-2012 10:03 AM
  2. rushlmp's Avatar
    Are you trying to turn off background data? If so, try going under development option in settings, the. Background limits. Hope this helps.

    Sent from my HTC Sensation 4G using Android Central Forums
    05-17-2012 12:08 PM
  3. Marc11218's Avatar
    NO background Notifications. Its required to use the marketplace... On GB it was in the Accounts and Sync screen.

    FYI: THe developer option didn't work anyway.
    05-17-2012 12:20 PM
LINK TO POST COPIED TO CLIPBOARD