Page 1 of 3 123 LastLast
Results 1 to 25 of 75
Like Tree12Likes
  1. Thread Author  Thread Author    #1  

    Default System UI has stopped working

    Can someone please help me. I have a HTC sensation with Android version 4.0.3.

    For the past 3 days I have the error message " system UI has stopped working" then my status bar dissapears for about 10 seconds, then it is back to normal.

    This seems to be happening around 4-5 times a day, but just today I have noticed it happens every time I tap on a facebook notification within the status bar.

    I have gone to the app in the setting to try and clear data and cache but these options are greyed out and not available.

    Does anyone know a quick fix for this without resetting my phone?

    Thanks in advance
  2. #2  

    Unhappy Re: System UI has stopped working

    Same thing is happening to me...same time frame...same phone. My wallpaper is also going blank and then returning during this error. The only recent change I made was downloading Scout to replace TeleNav but I've removed it and I'm still getting the error.
  3. #3  

    Default Re: System UI has stopped working

    Hey. Yeah I'm having the same exact issue, except its an HTC Evo 3D. Also for the last maybe 2 days. I haven't downloaded any new apps or anything... though I did do some updates. I think this might be a general HTC issue since we seem to be all having the same problem at the same time. I hope it fixes itself in the next couple of days or this will become very annoying.
  4. #4  

    Default Re: System UI has stopped working

    Quote Originally Posted by bakes77 View Post
    Can someone please help me. I have a HTC sensation with Android version 4.0.3.

    For the past 3 days I have the error message " system UI has stopped working" then my status bar dissapears for about 10 seconds, then it is back to normal.

    This seems to be happening around 4-5 times a day, but just today I have noticed it happens every time I tap on a facebook notification within the status bar.

    I have gone to the app in the setting to try and clear data and cache but these options are greyed out and not available.

    Does anyone know a quick fix for this without resetting my phone?

    Thanks in advance
  5. #5  

    Default Re: System UI has stopped working

    HTC Thunderbolt here and the EXACT same thing is happening to me. It began yesterday and only gets wonky when I use the Facebook app. It seems to be just an annoyance at this point but as I continue to Google this, I am finding MANY, MANY people with the dame problem.
  6. #6  

    Default Re: System UI has stopped working

    Yeah, I have the Android 3d as well. It started on my husbands phone two days ago, now mine. I noticed it when I opened facebook today.
  7. #7  

    Default Re: System UI has stopped working

    i have an HTC EVO design 4g and this just started today but i get the notification for it at least 3-6 times an hour. i did a factory reset and everything, but once i set my phone back up it started all over again. what am i missing here?! i have no idea what else i can do to fix it.
  8. #8  

    Default Re: System UI has stopped working

    I have a HTC Thunderbolt that just started doing this today too. I also have gotten an error stating my lock screen isn't working. These past few times have been just when im sending a text message. Other times today it was using Chrome and then I believe Facebook too. But not just one App.
    Thanked by:
    Jo5329 likes this.
  9. #9  

    Default Re: System UI has stopped working

    I have an HTC Evo Design 4G and this also started with me yesterday. From my perusing through this forum, it looks like a very widespread problem. Maybe an Android or HTC software update that went wonky? If it gets worse, I'm off to the Sprint store for technical help and/or a new "dumb" phone.
  10. #10  

    Default Re: System UI has stopped working

    Mine is doing this also. Has to be an update that all of us received that is causing this. I have a Evo 4G 3D from Virgin Mobile.
  11. #11  

    Default Re: System UI has stopped working

    This just started happening to my phone too, hopefully it gets fixed soon HTC evo3d
  12. #12  

    Default Re: System UI has stopped working

    Same thing started happening to me a few days ago on my Sensation XE - Also this past week my phone has been taking nearly twice as long to charge to 100%, but doesn't seem to last half as long as it did before.

    Have tried booting in recovery mode and clearing system cache, no luck. Then tried factory resetting the phone, but as soon as I was back using Facebook, WhatsApp and using Nova Launcher (HD Widgets, WidgetLocker, Tesla Unread) I'm back to getting the "UI has stopped working" message. Wonder how a bug can affect so many HTC phones as I haven't had any HTC updates for a while now - this seems to have come out of nowhere. Is it possible this could be some kind of attack on HTC devices?
  13. #13  

    Default Re: System UI has stopped working

    Exact same thing and time frame has happened to me, on my HTC Sensation
  14. #14  
    Jo5329's Avatar

    Posts
    71 Posts
    Global Posts
    148 Global Posts

    Default Re: System UI has stopped working

    Quote Originally Posted by rachelbebs View Post
    I have a HTC Thunderbolt that just started doing this today too. I also have gotten an error stating my lock screen isn't working. These past few times have been just when im sending a text message. Other times today it was using Chrome and then I believe Facebook too. But not just one App.
    Ditto and I'm having to keep it plugged in 24/7 or it will fast drain the battery as well.

    Current Phone: Verizon HTC One
    1st Andriod Phone: HTC Thunderbolt on VZW
  15. #15  

    Default Re: System UI has stopped working

    I called HTC they said a lot of HTC phones are having this issue and that they believe it is because of the new Facebook update but they are not sure. So, basically it is a waiting game. They said if you can delete facebook and reset your phone to see it help....unfortunately I cannot delete facebook. Which sucks.
  16. #16  
    Jo5329's Avatar

    Posts
    71 Posts
    Global Posts
    148 Global Posts

    Default Re: System UI has stopped working

    Quote Originally Posted by bamgurlxx View Post
    I called HTC they said a lot of HTC phones are having this issue and that they believe it is because of the new Facebook update but they are not sure. So, basically it is a waiting game. They said if you can delete facebook and reset your phone to see it help....unfortunately I cannot delete facebook. Which sucks.
    I found an app ( Settings / Apps / All ) called Face Lock. I didn't know what it was so did a search. I disabled it. I did not reboot just disabled it. No error messages since. That was 3 hours ago. They were happening even when it was just laying there. I just took a bunch of pictures and then put them in photogrid to upload to Instagram and no error message and the battery is full green. (crossing my fingers)

    Current Phone: Verizon HTC One
    1st Andriod Phone: HTC Thunderbolt on VZW
    Thanked by:
    Darth Spock and usamayousuf33 like this.
  17. #17  

    Default Re: System UI has stopped working

    I've had the same issue with my HTC Vivid for the past 2 days. I found the Face Unlock program by going to Apps > Remove Apps > All. I disabled it, and so far things are working fine now.
  18. #18  

    Default Re: System UI has stopped working

    Quote Originally Posted by Joe Lastowski View Post
    I've had the same issue with my HTC Vivid for the past 2 days. I found the Face Unlock program by going to Apps > Remove Apps > All. I disabled it, and so far things are working fine now.
  19. #19  

    Default Re: System UI has stopped working

    I have a thunderbolt and have the same issue as well as the lock screen not working. Notification. Very annoying.
  20. #20  

    Default Re: System UI has stopped working

    My Evo Design 4G has been quitting for the last 2 days as well. I don't even know what "face lock" is so I doubt that's my problem. I don't want to do a factory reset & lose everything on my phone either. In general it's the slowest phone ever. It takes forever to open up any app. I don't even have 1/4 of the memory full so I know it's not that. I'm really starting to hate this phone. It never connects anywhere when other people can. My contract isn't up until Feb though.
  21. #21  

    Default Re: System UI has stopped working

    Like everyone else, I too have problems with system UI on my HTC Vivid. The system UI error report however displays itself when I access my sms messages, not all the time but frequently. Is it critical or is it just a nuisance? Likewise, my task bar and backroom dissapears for a good 5-10 seconds.

    Posted via Android Central App
  22. #22  

    Default Re: System UI has stopped working

    *wallpaper

    Posted via Android Central App
  23. #23  

    Default Re: System UI has stopped working

    Same problem here..started about 3 days ago.
  24. #24  

    Default Re: System UI has stopped working

    I have the Vivid as well, and also having the same issue. Can u explain a little more detail how u fixed it?
  25. #25  

    Default Re: System UI has stopped working

    After reading all of the above posts I found that disabling the face app works as people have said. It will say some apps won't work but ignore this as phone is now working properly
Page 1 of 3 123 LastLast

Similar Threads

  1. Facebook not working on wifi
    By lthomas926 in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 10
    Last Post: 04-02-2014, 10:25 AM
  2. Replies: 2
    Last Post: 09-27-2013, 11:53 PM
  3. How do you get Moto X working internationally...?!
    By christianmotox in forum General Help and How To
    Replies: 1
    Last Post: 09-27-2013, 01:28 PM
  4. Got my new android phone. Bluetooth works only one way. PC send ok. Mob to PC send fails.
    By plainman0007 in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 1
    Last Post: 09-27-2013, 11:24 AM
  5. who has the pulsing light problem even when it is disabled?
    By preppystud in forum Google Nexus 7 Tablet (2013)
    Replies: 0
    Last Post: 09-27-2013, 07:37 AM

Posting Permissions

B