1. Crackb3rry420's Avatar
    i have no idea what happened but the phone is 2 days old and all of a sudden im getting no sound what so ever, i have no headset icon showing theres a headset and the ringtones wont play as well as any other notification sound and the weather app sound. tried googling this problem and i cant find anything,can someone please help me
    06-17-2011 09:33 PM
  2. Droid800's Avatar
    i have no idea what happened but the phone is 2 days old and all of a sudden im getting no sound what so ever, i have no headset icon showing theres a headset and the ringtones wont play as well as any other notification sound and the weather app sound. tried googling this problem and i cant find anything,can someone please help me
    Sounds like you might have switched it into silent mode. Not quite sure how though.
    06-17-2011 09:39 PM
  3. TnA206's Avatar
    Hold down power button
    06-18-2011 08:58 AM
  4. Crackb3rry420's Avatar
    a battery pull fixed my problem..but is this normal for a 48 hour old phone? sorry im new to android
    06-18-2011 06:32 PM
  5. junglejunkie's Avatar
    Not normal. You may need to reboot your phone every couple days, but a battery pull should be reserved for lockups.
    06-18-2011 07:41 PM
  6. Crackb3rry420's Avatar
    Not normal. You may need to reboot your phone every couple days, but a battery pull should be reserved for lockups.
    i got you,it isnt bad to do a manual reboot every 2 days or so right..is that what most ppl do?
    06-18-2011 09:13 PM
  7. Yenzen's Avatar
    I experienced exactly the same on my brand new phone. First I tried to switch the device off/on a couple of times with no result. Then I chose Reboot (Close all programs.....) and that solved the issue. I have no idea of what may have caused the problem.
    06-19-2011 11:43 AM
  8. Crackb3rry420's Avatar
    I experienced exactly the same on my brand new phone. First I tried to switch the device off/on a couple of times with no result. Then I chose Reboot (Close all programs.....) and that solved the issue. I have no idea of what may have caused the problem.
    glad im not the only 1.well coming from a blackberry when we installed/uninstalled ANY app we automatically were forced to reboot.i think it was because my phone was never turned off inn the first 48 hours since i bought it,and i DL a few apps,checked out most of the apps and didnt think to give it a fresh reboot.so hopefully that was why we got the no sound hiccup..but doing a manual restart from the powerbutton every few days or so should keep the phone nice and snappy
    06-19-2011 11:46 AM
  9. shanesaccount's Avatar
    I've gotten the same issue on my HTC Sensation 4G, and have since day 1. Rebooting the phone fixes it, but what a huge pain in the a$$... anyone know if this is a phone specific issue (or android specific) and if/when they'll fix this?

    On another note, I have had my fair share of crashes too. Makes me wish I had an iphone where software is put through the paces.
    06-19-2011 05:42 PM
  10. Crackb3rry420's Avatar
    I've gotten the same issue on my HTC Sensation 4G, and have since day 1. Rebooting the phone fixes it, but what a huge pain in the a$$... anyone know if this is a phone specific issue (or android specific) and if/when they'll fix this?

    On another note, I have had my fair share of crashes too. Makes me wish I had an iphone where software is put through the paces.
    we paid for a working phone and to have the sound go in and out randomly,thats just not right...ur right about the lame iphones they never crash its not fair,and it really doesnt pay having an iphone on tmobile because you can only run edge
    06-19-2011 06:01 PM
  11. ix's Avatar
    I believe tmobile knew about this problem but had to get it out on the market. That is why they took off the voice recorder app. I tried evernote audio note and it killed all audio on my phone. I uninstalled the app and rebooted. Sound was present again. I then dled voice recorder in market. Tried to make avoice note. Killed all my sound again. Uninstalled app. Rebooted. Sound works. Thanks tmobile for a crappy phone that I cannot voice record on because it kills all phone sound.
    06-30-2011 01:09 AM
  12. Shroomster's Avatar
    I d/l'd an alternate ringtone picking app (as phone doesn't let you use your own stuff for msg tones) and the audio stopped working. Uninstalled it and phone is back to normal.....
    06-30-2011 08:39 PM
  13. KentChapUK's Avatar
    Hi I have a Nexus One and had the same problem - no sound through main speaker for music, notifications, speaker phone etc but all ok if played through bluetooth or a headset. I tried many posts re the problem to no avail and then found the solution myself. Take the back off the phone and press quite hard the loudspeaker whilst playing a music track. I found the the sound then played perfectly. The solution, a new speaker fitted while you wait for around 20. Easy!
    Sharon Fitzjohn likes this.
    02-13-2012 05:17 AM
  14. Dr.Proton's Avatar
    Hi I have a Nexus One and had the same problem - no sound through main speaker for music, notifications, speaker phone etc but all ok if played through bluetooth or a headset. I tried many posts re the problem to no avail and then found the solution myself. Take the back off the phone and press quite hard the loudspeaker whilst playing a music track. I found the the sound then played perfectly. The solution, a new speaker fitted while you wait for around 20. Easy!
    @KentChapUK: What do you me with "pushed" the speaker? Did you press with yours fingers on the speaker and then you here the sound? Seems like the contacts doesnt reach the other side of the contacts (eletronic). I have an other interesting problem with the speaker. If i start playing an app, a musiktrack, a game, whtat ever creates a sound, then the speaker make a quite "knarzing/klacking" sound. It ends, when i stop playing a sound... I am note sure if a new speaker can solve the problem... Any ideas? Ahh, also the 3,5mm headphonejack is working! No prblems with that, bur i dont want to use the HTC sensation just as an MP3 player...
    04-14-2012 04:11 PM
  15. ohmhy's Avatar
    what i did was replace my speaker. i bought a speaker with tools from ebay. now it works fine.
    10-25-2012 01:49 PM
  16. woodslink's Avatar
    You could try an app called SoundAbout. It helps with these audio issues.
    11-01-2012 02:53 PM
  17. Sharon Fitzjohn's Avatar
    Great thanks, reading and trying all threads to find after yes 3 days, its my speaker i took back of my phone pressed speaker and hey presto it worked. Thanks
    07-15-2013 02:35 AM
LINK TO POST COPIED TO CLIPBOARD