1. tdubrpdx's Avatar
    I've noticed that once in a while my '4G' data download icon will light up while also displaying Wi-Fi connection at full signal. Using the speed test app while this is happening its clear that data is coming through the wifi but I wonder if background (sense stuff) is using cellular data for some reason. Anyone else experiencing this and can alleviate my concerns?
    06-26-2011 03:44 AM
  2. xman0920's Avatar
    Yep I see it occasionally. I guess I'm not worried about it.
    06-28-2011 11:29 PM
  3. Droid800's Avatar
    I've noticed that once in a while my '4G' data download icon will light up while also displaying Wi-Fi connection at full signal. Using the speed test app while this is happening its clear that data is coming through the wifi but I wonder if background (sense stuff) is using cellular data for some reason. Anyone else experiencing this and can alleviate my concerns?
    Were you sending a text or doing anything that requires a cellular connection? The only time I've noticed mine going on is when I send or receive a text.
    06-29-2011 12:10 AM
  4. tdubrpdx's Avatar
    Were you sending a text or doing anything that requires a cellular connection? The only time I've noticed mine going on is when I send or receive a text.
    Hmm, it could be. I don't remember sending a text though. Glad to see i'm not the only one though. I haven't noticed any significant data usage as a result luckily. Hopefully it's nothing.
    06-29-2011 03:45 AM
  5. RADEN's Avatar
    I see it sometimes too even without texting or doing anything to prompt it. I wouldn't worry about it, though.
    06-29-2011 04:02 PM
  6. Droid800's Avatar
    Only the phone knows for sure haha. Don't worry about it. It's relegated to a specific process and not to anything you're doing on wifi.


    Sent from my iPad using Tapatalk
    06-29-2011 04:52 PM
LINK TO POST COPIED TO CLIPBOARD