Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 11 of 11
  1. Thread Author  Thread Author    #1  
    MrBigFeathers's Avatar

    Posts
    211 Posts
    Global Posts
    213 Global Posts
    ROM
    Shiny

    Default Anyone having issues with signal constantly dropping to 2G?

    My wife just upgraded from the MyTouch Slide 3G to the Slide 4G. The 4G is constantly dropping to 2G so obviously the data speeds are terrible. Her Slide 3G usually always stayed in 3G in the same areas the 4G is now dropping. Anyone else experiencing this?
  2. Thread Author  Thread Author    #2  
    MrBigFeathers's Avatar

    Posts
    211 Posts
    Global Posts
    213 Global Posts
    ROM
    Shiny

    Default Re: Anyone having issues with signal constantly dropping to 2G?

    Guess no one else got this phone
  3. #3  
    Denisej's Avatar

    Posts
    37 Posts
    Global Posts
    55 Global Posts

    Default Re: Anyone having issues with signal constantly dropping to 2G?

    Quote Originally Posted by MrBigFeathers View Post
    My wife just upgraded from the MyTouch Slide 3G to the Slide 4G. The 4G is constantly dropping to 2G so obviously the data speeds are terrible. Her Slide 3G usually always stayed in 3G in the same areas the 4G is now dropping. Anyone else experiencing this?
    I have seen mine drop to 2g but not a lot. Ive had very good reception so far. Ive been using it since the day after it lauched on the web.
  4. #4  

    Default Re: Anyone having issues with signal constantly dropping to 2G?

    Yea, I noticed mine dropping to 2G also in certain areas. I do hope they work to fix this problem, because I LOVE this phone
  5. #5  
    rmontrose's Avatar

    Posts
    3 Posts
    Global Posts
    7 Global Posts

    Default Re: Anyone having issues with signal constantly dropping to 2G?

    I have the same problem and when it's in 2G coverage it is very spotty and EXTREMELY slow. My wife has a T-Mobile Samsung Galaxy S and in a non-4G area she will have fast 3G coverage and the MyTouch4g shows just 2G (I have never seen it show 3G) and crawls along, if it can get any data at all. I can open a browser and it seems like it cannot get a data connection even though I have 3-4 bars of 2G. But if I move into a GPRS (the G icon) then I get a much faster connection! I think there is something really wrong with the phone for EDGE (2G) support.
  6. #6  

    Default Re: Anyone having issues with signal constantly dropping to 2G?

    I have this phone love it, when I first activated it was doing that , but as I've had it for almost a week its been much better,.but I do have th issue when it falls to 2G here and there, so you are not alone my friend
  7. #7  

    Default Re: Anyone having issues with signal constantly dropping to 2G?

    I noticed the same thing when I was having lunch with my sister. I had my Mytouch 4G on the table clicking away at 4G while she spent the entire time down in the 2G zone. Unfortunately I didn't get a chance to find out why as we were just meeting for a quick meal, but I'd love to hear if anyone has a fix for this.
  8. #8  

    Default Re: Anyone having issues with signal constantly dropping to 2G?

    I have this problem when I'm at home, but then I know I have very weak signal there. From the sound of these other comments it may be a design flaw?
  9. #9  

    Default Re: Anyone having issues with signal constantly dropping to 2G?

    Go to wireless & networks then go to mobile network and click wcdma only to stay on 4g
  10. #10  

    Default Re: Anyone having issues with signal constantly dropping to 2G?

    set the network preferences back to wcdma and gsm both be proffered, under network settings. you would have your 4g network back..
  11. #11  
    fablis's Avatar

    Posts
    37 Posts
    ROM
    Kernel 3.0.31-1016990

    Default Re: Anyone having issues with signal constantly dropping to 2G?

    When I use the WCDMA only option i periodically lose network connection which results in me seeing the warning sign at top left of my notification bar.

    What then happens if I am on a call when using the GSM/WCDMA auto mode? does this mean my call will disconnect when it loses the 3g signal during a call? or does it automatically switch without interupting the call?

    Also would this be the reason why often on a call I will lose audio and not hear the callers audio?

Posting Permissions