Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 3 of 3
  1. Thread Author  Thread Author    #1  

    Default Root access failed?

    So I followed the exact guide: How to Root Nexus S and Nexus S 4G on ICS, Gingerbread, or Jelly Bean!
    And when I did a root check, it says my phone isn't rooted even when there's an unlocked lock at the startup where it says google.
    I am using Superuser and TWRP
  2. #2  

    Default Re: Root access failed?

    I've the same problem! You solved your problem? Can you or anybody help me/we please? I've tried a lot of things "simple fix, wipe data, format"
    I've a Samsung Galaxy wifi 5.0 (YP-G70CW) International version Android 2.3.5 GingerBread, and another day i turn on the mobile and tried to use a rooted app and a message says i don't have any permission, so i reboot the mobile, tried again the same problem, going to SuperUser app i've seeing that su binary show (0)
    Version = 3.1.1
    Downloading su binary = Ok! (Yeeeee!)
    Gaining root access = Failed! ($hit on my father balls)
    Damn what's happen here?

    On Superuser web site i found a su binary manually update .zip, i don't have any idea how can i do that, i don't wanna brick my mobile or something!

    Note; there's any ROM it's all factory default!

    If anybody have a solution please leave message here

    Observation there's any ROM
  3. #3  

    Default Re: Root access failed?

    Same here. Well, almost. I succesfully rooted my Nexus 7 (2013) with the Nexus Root Toolkit (NRT) and when I was done, I installed the "Root Checker" App and it told me that i had root access on my device. The reason why I rooted my tablet is that I wanted to hack my game, so I installed my old hacking games app "Game Killer". Since it had been a while since my tablet was rooted (I rooted it, it broke, went to warranty, got a new one, and now I rooted it again), I didn't know that this app wasn't working properly anymore. Then I started to search for alternatives. And then I found "Game Hacker". It seemed pretty good on the videos, so I tried it out. I installed it, I opened it, and it says it failed. Here is the message.

    Root Failed
    Sorry, your device doesn't get root privileges, so you can't modify games. Please try again when you get root privileges. I suggest you try to use Baidu Onekey Root tool easily get root privileges.

    Now, I know that I have root, I HAVE PROOF. I just want to know why the app is bull$hitting on me and I also want to know how to fix it.
    Thank you.

Similar Threads

  1. [HELP] Superuser binary update gaining root access fail error
    By Miguipigui in forum General Help and How To
    Replies: 9
    Last Post: 05-28-2013, 06:29 PM
  2. Lost root access after latest update.
    By condr67 in forum Motorola X Rooting, ROMs, and Hacks
    Replies: 4
    Last Post: 12-25-2010, 04:30 PM
    By NovaFox238 in forum HTC EVO 4G Rooting, ROMs, and Hacks
    Replies: 14
    Last Post: 06-15-2010, 01:17 PM
  4. 2.2 and root access
    By giglio102491 in forum Motorola Droid Rooting, ROMs and Hacks
    Replies: 5
    Last Post: 06-06-2010, 12:50 AM
  5. on 2.1 ota trying to get root access look at this link
    By borgey401 in forum Motorola Droid
    Replies: 1
    Last Post: 04-13-2010, 04:47 PM

Posting Permissions