Hi everyone,

I have a rooted phone with jellybean 4.1.1 and I've been trying to install cyanogenmod using rom manager however the app could never flash recovery and said this: "an error occurred while trying to run privileged commands", I read in some places it might have happened because the superuser app wasn't up to date, It was although it had an error updating the binary, I installed superSU and haven't been able to use it either because it also fails installing the binary!

I have also tried rebooting the phone and entering recovery to install the rom I downloaded before but it also stopped midway through the inspecting of the rom and since installling superSU now I can't even enter recovery anymore. =(

Has this happened to anyone? am I doomed to have a rooted phone with the stock rom forever? please help... please