Results 1 to 23 of 23
Like Tree1Likes
  • 1 Post By onthecouchagain
  1. Thread Author  Thread Author    #1  

    Default Missing Photos From The Gallery

    Hi Guys... would like to know if anyone else has ever experienced where a good number of pictures that you have stored in your Nexus S get mysteriously wiped off? I was transferring a few icons and wallpapers from my laptop and I was shocked to find out after I disconnected the phone from the PC that a majority of my wallpapers/camera pictures have gone MIA.... i am on 2.3.3

    Thanks guys!
  2. #2  
    Baconator's Avatar
    AC Adviser

    Posts
    1,024 Posts
    Global Posts
    1,021 Global Posts
    ROM
    Pure Google

    Default

    Yes I think most of us have experienced this. Many of my pictures have gone missing but later on they reappear.
  3. Thread Author  Thread Author    #3  

    Default

    case of the disappearing wallpapers and pictures.... well at least i know its confirmed i am not in the same boat. thanks @Baconator!
  4. #4  
    Baconator's Avatar
    AC Adviser

    Posts
    1,024 Posts
    Global Posts
    1,021 Global Posts
    ROM
    Pure Google

    Default

    You can also try to transfer whatever pictures you lost back to your phone.
  5. #5  

    Default

    Quote Originally Posted by jepoiski04 View Post
    Hi Guys... would like to know if anyone else has ever experienced where a good number of pictures that you have stored in your Nexus S get mysteriously wiped off? I was transferring a few icons and wallpapers from my laptop and I was shocked to find out after I disconnected the phone from the PC that a majority of my wallpapers/camera pictures have gone MIA.... i am on 2.3.3

    Thanks guys!
    Star the report about this issue here:

    Hopefully a fix will come one day. In the mean time, QuickPic is a free and great alternative.
    sallyatkins likes this.
  6. #6  
    Jalarm's Avatar

    Posts
    810 Posts
    ROM
    Stock

    Default

    I have found a reboot works very well for the disappearing pictures, but has anyone noticed the gallery is kinda slow on the Nexus S.
  7. #7  
    Bla1ze's Avatar
    Moderator

    Posts
    106 Posts
    Global Posts
    10,364 Global Posts

    Default

    will bring most back w/o needing to reboot.
    Thanked by:
    YeOj 
  8. Thread Author  Thread Author    #8  

    Default

    much thanks for all the tips guys!
  9. #9  

    Default

    Quote Originally Posted by jepoiski04 View Post
    Hi Guys... would like to know if anyone else has ever experienced where a good number of pictures that you have stored in your Nexus S get mysteriously wiped off? I was transferring a few icons and wallpapers from my laptop and I was shocked to find out after I disconnected the phone from the PC that a majority of my wallpapers/camera pictures have gone MIA.... i am on 2.3.3

    Thanks guys!
    I always see this on my Nexus One whenever I re-mount the SD card after transferring files from a computer. Even if there aren't any new images for Gallery to process, it still takes awhile before Android's MediaScannerService can get everything back up to normal magic. I use a SanDisk16GB Class 2 microSDHC... dunno if this would be less of an issue were I to use a higher class card, or one with smaller storage. Most of the space on mine is taken up by MP3 files.

    I've gotten impatient numerous times & tried messing with Gallery in various ways, all to no avail. But, in doing so I have found that preventing the phone's screen from sleeping (while having Gallery open) during this type of refresh CAN cause photos to permanently disappear from the external storage.
    I don't know if this same bug can occur on other devices besides the Nexus One.


    My suggestion? Wait a while after re-mounting your Nexus S' wonderful <16GB of expanded internal storage before trying to play around with the Gallery application.
    Maybe you can preoccupy yourself in the interim by starring the . Good luck!
    Last edited by gimme; 03-09-2011 at 09:11 PM. Reason: typo
  10. Thread Author  Thread Author    #10  

    Default

    its kinda frustrating really. well this never happened to me on my nexus one (which the wifey has now completely fallen in love with) so it's a real bugger.
  11. #11  

    Default

    The Gallery on the Nexus S has had a lot of bugs in general - wrong images loading, taking forever to load, not loading photos at all...(I personally had to deal with all 3) Did you try to use another pictures app? I use QuickPic, much more reliable than the stock Gallery.
  12. Thread Author  Thread Author    #12  

    Default

    i shall give quickpic a try and see how it goes on from there. thanks for the tip!
  13. #13  

    Default

    Quote Originally Posted by Chris Parsons View Post
    will bring most back w/o needing to reboot.
    I have an EVO running Cyanogenmod 7 and have been experiencing this same issue. Thanks for your recommendation of SDrescan - that worked great.
  14. #14  

    Default Re: Missing Photos From The Gallery

    Woah, woah, woah!!! My NS4G just lost about 400 pictures out of nowhere!!

    When I originally saw this thread about a month ago, I thought to myself "I better find a way to backup my pics just in case this happens". Luckily, I installed Dropbox mainly to have a relatively easy way to backup a copy of my pictures off the device. I'm am so lucky I did that, or I'd be way more upset than I am right now. Syncing the pics with Dropbox is done manually so I did lose a few pics permanently, as far as I can tell, but not all 400 or so.

    And for those wondering, I tried rebooting the phone and even hooked the phone up to my PC and cannot see the missing pictures from the computer either. I'd say this is a serious bug.
  15. #15  
    Baconator's Avatar
    AC Adviser

    Posts
    1,024 Posts
    Global Posts
    1,021 Global Posts
    ROM
    Pure Google

    Default Re: Missing Photos From The Gallery

    My Nexus doesn't lose the photos but it just doesn't show them to me. I installed quikpic and it works just fine.
    Last edited by Baconator; 10-08-2011 at 01:18 PM.
  16. #16  

    Default Re: Missing Photos From The Gallery

    Hi. I am using the HTC Inspire and I have noticed that when I take a picture sometimes the pics are missing from the gallery. The pics do reappear after a while, usually after a reboot. Any suggestions?
  17. #17  
    Baconator's Avatar
    AC Adviser

    Posts
    1,024 Posts
    Global Posts
    1,021 Global Posts
    ROM
    Pure Google

    Default Re: Missing Photos From The Gallery

    Quote Originally Posted by jhatzis99 View Post
    Hi. I am using the HTC Inspire and I have noticed that when I take a picture sometimes the pics are missing from the gallery. The pics do reappear after a while, usually after a reboot. Any suggestions?
    Ya usually after a reboot they will appear but you can also just download quickpic which is an alternate for the Android Photo Gallery.
  18. #18  

    Default Re: Missing Photos From The Gallery

    Great work everyone!

    I will add this to the
    ---------------------------------------------------
    Gallery: Nexus S owners have found relief from lost photos, wrong photos, and slow loads with the app.
    ---------------------------------------------------

    Looking ahead, maybe Google is focused on bringing together what has become two very different codesets and may not address many of the workarounds. Are there any other workarounds that we can document? These might help for the Prime as well.

    Please PM me if there is another workaround to add or a correction needed. I can't keep up with all the threads. Thanks to Baconator for helping me find this one!
    Last edited by milominderbinder; 08-10-2011 at 09:53 AM.
    Milo
    ← Tap Getting Started at the top of any page for help with:
    - Settings - Email - Backup Everything - Phone - Messaging - Music & Photo Sync
    - Keyboards Folders - Favorite Apps - Extending Battery Life - My Avatar
    - iPhone User's Guide to Android - (Palm) - Tablet & Phone Comparison - Epic4GT - ATT - TM
    If this helped, please click Thanks & Like↓
  19. #19  

    Default Re: Missing Photos From The Gallery

    Also experienced this on the T-Mobile G2 (Desire Z).

    Found a quick solution to make the photos reappear (though it's still a mystery why this happens)



    1) Menu, Settings, Storage, Unmount SD Card

    2) Wait for "Unmounting..." to complete

    3) Click Mount SD Card to remount it.

    4) Re-open gallery app.


    It'll take a few seconds to open the gallery after doing this, but all the photos re-appear.

    Seems to be the "kick" that the gallery app needs to go off and take another look at what's really there...
  20. #20  

    Default Re: Missing Photos From The Gallery

    Today I experienced the same problem. After searching and trying every option I could find nothing worked until I came across this thread. I did the SD unmount and SD Card remount and WOW, now I have ALL my pics and videos back..

    Thank you ses1191 for sharing
  21. #21  
    jettca1's Avatar

    Posts
    1 Posts
    Global Posts
    29 Global Posts

    Default Re: Missing Photos From The Gallery

    Quote Originally Posted by Baconator View Post
    My Nexus doesn't lose the photos but it just doesn't show them to me. I installed quikpic and it works just fine.
    This is the exact state of things on my NS4G.

    My gripe is that the corruption of the Gallery's database (or whatever the problem is that makes it unable to see pictures that QuickPic can) breaks the instant upload feature of Google Plus, which I've fallen in love with.

    So does anyone have a bright idea of how to repair the brokenness (whatever it may be)?
    Last edited by jettca1; 07-25-2012 at 04:14 PM.
  22. #22  

    Default

    Quote Originally Posted by Jalarm View Post
    I have found a reboot works very well for the disappearing pictures, but has anyone noticed the gallery is kinda slow on the Nexus S.
    What is the reboot you found? And does it delete anything?
  23. #23  

    Default Re: Missing Photos From The Gallery

    Did any of you use Picasa?
    I've never had any trouble with pics disappearing, even through rooting. I've had some thumbnails I CAN'T get rid of with the native Gallery app. All of them were resized in Picasa.

    I cleaned out Picasa on the PC. There are no images there. Google still thinks there are.
    These thumbnails cannot be seen by any app but the default Gallery. ES File manager doesn't see them, neither does Image Shrink or the replacement Gallery I just installed.

    I think I worked with these pictures on another phone. When I got the Nexus, I only installed the pictures I wanted from the computer backup. I do not use Google backup. As soon as I put in Gmail account - there were the thumbnails. The Nexus was stock with GB when I got it, rooted it, re rooted with CM7.1 after ICS. Did CM 7.2, and now CM9. All of those installs said they were wiping phone. After root - just transferred pics again from computer, all well and good until I put in Gmail account. The damn thumbnails are back! So Picasa and Google have wires crossed somewhere. In fact, Dashboard on the PC insists there are photos in Picasa, but if you click on a link, there are no photos.

    Gallery will also not recognize a rename of a file. I'll use ES File Manager to rename, but default Gallery will not see it.

    Downloaded another version of Gallery from Play - it doesn't see the pics and let me delete the placeholders that showed up. Default Gallery is disabled.

Tags for this Thread

Posting Permissions

B