04-29-2015 09:50 AM
30 12
tools
  1. chad.jordan93's Avatar
    Last night i reset my phone to factory default, ans since then, as the title says, my lock screen button does not work nor my home and search button. i rooted my phone a long time ago, and i have also reset it to factory default before and never had this problem. PLEASE help, is it hardware or software. i have looked everywhere and they never really have the same situation as me. NOTE: when ever i turn on airport mode i can then use everything again.

    thank you
    CJ
    10-13-2011 03:52 PM
  2. Turducken's Avatar
    Last night i reset my phone to factory default, ans since then, as the title says, my lock screen button does not work nor my home and search button. i rooted my phone a long time ago, and i have also reset it to factory default before and never had this problem. PLEASE help, is it hardware or software. i have looked everywhere and they never really have the same situation as me. NOTE: when ever i turn on airport mode i can then use everything again.

    thank you
    CJ
    Do you have a custom recovery like AmonRa or ClockWork? If so, selecting factory reset from the phones Settings menu will usually brick it. Follow my instructions here to unbrick it.

    If you don't have a custom recovery, try factory reset again. If that doesn't work follow the guide I linked to above.
    10-13-2011 04:52 PM
  3. chad.jordan93's Avatar
    ive never done anything like that, and i have reset it probably three times now. ill try reset again and then ill try your tut.
    thank you!
    10-13-2011 05:37 PM
  4. chad.jordan93's Avatar
    it worked! thank you very much!
    10-13-2011 06:19 PM
  5. sammy1414's Avatar
    will this work for xperia play ?
    12-06-2011 03:23 AM
  6. manquel's Avatar
    i have the same problem but i dont understand how to get my phone back to normal
    12-21-2011 10:07 AM
  7. wofl's Avatar
    Have with my Xperia Play the same problem .

    Can anyone help me please ?
    02-15-2012 12:25 PM
  8. MariaLocs's Avatar
    Do you have a custom recovery like AmonRa or ClockWork? If so, selecting factory reset from the phones Settings menu will usually brick it. Follow my lpinstructions here to unbrick it.

    If you don't have a custom recovery, try factory reset again. If that doesn't work follow the guide I linked to above.

    the same thing happened to my phone. My screen will not lock & the home & search button are not working. How would I factory reset my phone
    02-19-2012 04:12 PM
  9. joe5940's Avatar
    Out of no were my lock, home, and search buttons don't work on my Droid RAZR.
    Any ideas on how to fix this??
    my phone won't let me run Moto Home Fix.
    03-17-2012 02:36 PM
  10. veronicag23's Avatar
    same problem , help me ... thunderbolt htc
    05-09-2012 05:37 PM
  11. giltheissen's Avatar
    for others in a similar situation, I too lost functionality of my home button, screen lock and browser button on my Optimus V after using Titanium backup to wipe all user and system data. I never figured out which app(s) or data were the culprit because after trying several times to selectively restore my system data without solving the problem, I finally lost patience and just ran the complete batch and restored all the system data which thankfully did the trick.
    One other thing of note; after deleting and then restoring all system data, for some reason I ended up recouping an addition 20 Megs of space on my phone. Don't know why that is since I'd backed everything up only five days before I ran into this problem. So possibly this may be one way of freeing up extra space that goes beyond deleting cache and history.
    bridgett ayala likes this.
    06-06-2012 02:24 PM
  12. Kbesa's Avatar
    it worked! thank you very much!
    Which one worked the reset or his "tut". I am having the same problem you had
    06-27-2012 02:25 PM
  13. Frederico Camara's Avatar
    I had this problem on my TF101, I think I erased some android settings with Titanium Backup. After I rebooted the device, Home button would do nothing, some quick settings would not show up and power button would show very few options.

    A lot of sites prompted me to do a factory reset (backup and restore would take a day). After trying several possible solutions I came about this thread Home button issues striking back - The Lounge - CyanogenMod Forum that solved it.

    I used the android sdk installed on my Ubuntu, using the following steps:

    1. Use adb as su to retrieve the android settings database:

    sudo platform-tools/adb -d pull /data/data/com.android.providers.settings/databases/settings.db settings.db

    2. Use sqlite3 to check if device_provisioned=1 (this setting was missing)

    tools/sqlite3 settings.db "select * from secure;" | grep provision

    correct answer would be "nnn|device_provisioned|1" where nnn is the number of the line. If there was no answer, you would have to add this setting to the file.

    3. Use sqlite3 to add this setting to the file

    tools/sqlite3 settings.db "INSERT INTO secure (name,value) VALUES ('device_provisioned','1');"

    4. Put the file back on your android device

    sudo platform-tools/adb -d push settings.db /data/data/com.android.providers.settings/databases/settings.db

    5. Power down android (at first I tried the reboot option on the power button menu, but it restored my faulty settings somehow. Afterwards I pressed the power button until the device shut itself down.)

    6. Power on. The Home button was working again (along with the other missing features).
    Saransh Gupta likes this.
    01-21-2013 01:08 PM
  14. culturobot's Avatar
    nice job, big thanks, Camara, right now i solved the same thing by your way e
    02-06-2013 04:13 PM
  15. Andrea Jordan's Avatar
    I'm only 13, so I have no clue what a this factory && scientific stuff y'all are talking about. My Android Precedent won't lock with my passcode, nor my search or home button will work. I just need a simple way to fix it please!!
    03-25-2013 09:37 AM
  16. mirandamarie's Avatar
    My samsung galaxy s3 power button started not working and the power off option would pop up constantly, then my phone died and now i cant get it back on. Has anyone else had this problem and has gotten it fixed??
    05-11-2013 01:01 PM
  17. ceedeebee's Avatar
    I NEED HELP ! Baby sister dropped my LG Optimus G by sprint and it has a small crack at the top, but my screen is now unresponsive to my touch. After resetting it many times, it sill has not yet responded, will it or will i have to get a new screen !???
    06-15-2013 03:08 PM
  18. Dayn Mariano's Avatar
    Does this work with galaxy mini?
    06-22-2013 09:18 PM
  19. bridgett ayala's Avatar
    after I resetted my galaxy exhilarate my menu home back and search button do not work what do I do
    07-08-2013 11:41 PM
  20. Saransh Gupta's Avatar
    thanks Camara..
    but for me, the device_provisioned field was in global in settings.db instead of secure and changing its value from 0 to 1 worked for me.
    07-15-2013 03:19 AM
  21. amanda_jewel's Avatar
    I need some help I have a android galaxy s2 and the buttons on the front screen won't work? But than one day I took the battery out of my phone and the next morning I put it back in and turned it on but the android recovery system <3e> showed up and now I'm stuck on tht cuz the screen buttons won't work can someone please help me I dnt know wht to do?
    08-13-2013 10:18 PM
  22. akshay jain3's Avatar
    My samsung galaxy s3 power button started not working and the power off option would pop up constantly, then my phone died and now i cant get it back on. Has anyone else had this problem and has gotten it fixed??
    Same here
    The power button became very sensitive after flashing a rom for the first time on my s3
    Someone please help! !!!!
    08-30-2013 02:28 AM
  23. KevinFrank's Avatar
    Hi Camara, can you help me with this? I'm new at this stuff
    01-17-2014 01:18 AM
  24. clinton7884's Avatar
    my phone home button,search,back button is not working
    02-02-2014 02:20 PM
  25. mmchlchk's Avatar
    Yesterday, my lock screen began to glitch. I use the swipe lock for my lg spectrum 2. I haven't had any problems really until yesterday. I hit the power to wake the screen and the swipe lock is not responding to my touch. and most recently it is sitting is one corner of the phone acting like I attempted to unlock the screen, but it is completely frozen. I took the battery out 3 times already, made sure it was recharged, but the swipe screen is still unresponsive. How do I even reset of fix this?!
    02-23-2014 06:15 PM
30 12
LINK TO POST COPIED TO CLIPBOARD