Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 3 of 3
  1. Thread Author  Thread Author    #1  

    Default Hi, another newbie with a question

    Hi, I am new to this and a little slow.

    I have a new Samsung Exhibet II phone and I installed a memory card. When I plug the phone into the computer, I hear the ding from my computer that says the device is recognized, but when I go to My Computer (Windows 7) I do not see the phones memory card as a drive. I can see their is a connection in the Device Manager. I was hoping to access the phone's card a drive.

    Can anyone shed any light on this?

    Thanks
  2. #2  

    Default Re: Hi, another newbie with a question

    When I plug my Exhibit into my computer running Vista, the memory card and the internal storage show up, and when I plug it into a computer running Windows XP, a popup that looks similar to the one that comes up with a flash drive appears. But if you mean when you go to My Computer and you don't see whatever the SD card would be called that doesn't happen. But do you see the phone in My Computer?
  3. Thread Author  Thread Author    #3  

    Default Re: Hi, another newbie with a question

    Quote Originally Posted by Dude1134 View Post
    When I plug my Exhibit into my computer running Vista, the memory card and the internal storage show up, and when I plug it into a computer running Windows XP, a popup that looks similar to the one that comes up with a flash drive appears. But if you mean when you go to My Computer and you don't see whatever the SD card would be called that doesn't happen. But do you see the phone in My Computer?
    No, not in My Computer.

Posting Permissions