1. Erika Contreras's Avatar
    I am currently in Denmark, using the GN3.
    I connected my phone to the wifi connection where I am living (in Denmark) and it was working fine for a day or two. Plenty of scanned connections on the list.Then all of a sudden, all the scanned connections were gone, I can only get like two now. Those aren't important, but just thought I should mention it. Anyway, the connection I am using is saved on my phone, but it says that it is not in range. I made the phone forget that connection, thinking that I could just find it again and reconnect, but no. The phone doesn't even register the connection.
    My room is next to the room that was the router and the walls are paper thin.
    I restarted the phone, I restarted the router and it kept saying the connection wasn't in range. SO, I turned the router and the phone off for a few minutes then turned them on and it worked. I was away for the weekend, got home, and now it won't connect again. Says it isn't in range.
    This problem is getting really annoying. Please help me out.
    01-19-2014 01:21 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Rebooting the router often helps--you usually have to power the router down for about 10 seconds, then plug it back in (i.e., don't immediately plug it back in).

    It's worth checking if a lot of other wifi networks near you are using the same wifi channel, which can cause slowdown or interference. Run a program like InSSIDer on your computer to see what networks are around you and what channels they're using. If your router is using a congested channel, it could cause problems. To change channels, you'd need to log into your router's settings (see your router's manual to learn how to do it).

    Other tips can be found here: http://forums.androidcentral.com/amb...-problems.html
    01-19-2014 08:09 PM
  3. SebasCvdB's Avatar
    Another option is to see if your Wi-Fi power saving is ON.. In the dialpad type *#0011# and a service menu will open. Press the menu key and select Wi-Fi there will be a button that just says ON (with a blue light underneath it) turn it to OFF, it has been the culprit of a lot of Wi-Fi problems.
    FifthElement likes this.
    01-22-2014 08:49 PM
  4. Golfdriver97's Avatar
    So a reboot helps, but only for a short time? Have you cleared system cache in recovery?

    Sent from my Nexus 5 using AC Forums mobile app
    01-23-2014 12:51 AM
  5. Gentoo7's Avatar
    I would be careful if I were you messing around with the router. I would first get a computer and either try connecting with that or ping it from the command line or your phone if it has root. But unless you know what you're doing, you will just cause bigger issues with the router. On your phone try resetting the access point, pull out your sim card, or go to a public place that offers wifi and see if your phone let's you connect there.

    Posted via Android Central App
    03-13-2014 07:15 AM
  6. FifthElement's Avatar
    Another option is to see if your Wi-Fi power saving is ON.. In the dialpad type *#0011# and a service menu will open. Press the menu key and select Wi-Fi there will be a button that just says ON (with a blue light underneath it) turn it to OFF, it has been the culprit of a lot of Wi-Fi problems.
    Why the heck isn't this an option in the advanced menu and what does it do exactly to save power? Limit transmit power, sleep times? My old EVO LTE used to kick off wifi from like 12am to 7am everyday and there was no way to undo it! It was annoying at best and at worst job costing! So thanks BTW!

    I would be careful if I were you messing around with the router. I would first get a computer and either try connecting with that or ping it from the command line or your phone if it has root. But unless you know what you're doing, you will just cause bigger issues with the router. On your phone try resetting the access point, pull out your sim card, or go to a public place that offers wifi and see if your phone let's you connect there.

    Posted via Android Central App
    As Gentoo said try another wifi network first. Have you dropped it recently?

    5th
    03-13-2014 08:39 AM
  7. HothTron's Avatar
    Why the heck isn't this an option in the advanced menu and what does it do exactly to save power? Limit transmit power, sleep times? My old EVO LTE used to kick off wifi from like 12am to 7am everyday and there was no way to undo it! It was annoying at best and at worst job costing! So thanks BTW!

    5th
    Because it takes more battery power as it completey disables wifi from sleeping at all, it runs ALL the time with it off.
    03-13-2014 12:20 PM
  8. Randymsb's Avatar
    I am currently in Denmark, using the GN3.
    I connected my phone to the wifi connection where I am living (in Denmark) and it was working fine for a day or two. Plenty of scanned connections on the list.Then all of a sudden, all the scanned connections were gone, I can only get like two now. Those aren't important, but just thought I should mention it. Anyway, the connection I am using is saved on my phone, but it says that it is not in range. I made the phone forget that connection, thinking that I could just find it again and reconnect, but no. The phone doesn't even register the connection.
    My room is next to the room that was the router and the walls are paper thin.
    I restarted the phone, I restarted the router and it kept saying the connection wasn't in range. SO, I turned the router and the phone off for a few minutes then turned them on and it worked. I was away for the weekend, got home, and now it won't connect again. Says it isn't in range.
    This problem is getting really annoying. Please help me out.
    03-14-2014 04:23 AM
  9. Randymsb's Avatar
    I had the same issue not being able to use wifi. I couldn't believe it. I got a refurbished phone in the mail that was a defect. I had other devices in the same household that were able to pick up the wifi. But not this one. Tech support suggested I reboot the router. I told him it had nothing to do with my router.
    The device just come in from Samsung out the box. Are you serious.
    To sum it up. They sent me another one the next day. Of course without the rebooting of the router that was requested to reboot. Soon I got the new phone I turn the phone on to see if this wifi works and it did. Picked up every wifi in the neighborhood.
    03-14-2014 04:29 AM
  10. SebasCvdB's Avatar
    Because it takes more battery power as it completey disables wifi from sleeping at all, it runs ALL the time with it off.
    It runs all the time UNLESS you have the sleep during screen off option enabled.
    03-14-2014 05:05 PM
  11. Tyler Lietz's Avatar
    After Kit Kat my wifi became unstable. My speed test went from 30mb down to unstable 3 to 6mb no matter what band or how close I am to my router. Youtube is always buffering now. Everything else in the house gets 30mbs but me
    03-22-2014 04:17 AM
  12. HothTron's Avatar
    After Kit Kat my wifi became unstable. My speed test went from 30mb down to unstable 3 to 6mb no matter what band or how close I am to my router. Youtube is always buffering now. Everything else in the house gets 30mbs but me
    Yep, same for me on my Note 3 with farking KitKat. JellyBean has no issues on my 3rd Note 3
    Tyler Lietz likes this.
    03-22-2014 12:23 PM
  13. tsugoldie's Avatar
    I tried that with my issue but it didnt work. My issue is, my device can connect to the work WiFi but all of a sudden it doesnt get any internet activity. cant search, nothing reloads. I tried connecting to another WiFi and it worked fine. I connected a different device to the work WiFi and it worked fine. I have tried power cycling my device. Disconnecting and reconnecting the network. Nothing.

    Any ideas?
    07-22-2015 03:16 PM
  14. Forgewizard's Avatar
    If it is connecting to the wifi network, it sounds like a browser issue. Try a different browser or check your security settings.

    Sent from my SM-N900T using Tapatalk
    09-15-2015 04:51 PM
  15. thymeless's Avatar
    What mods have you made to the phone? Root? ROM? Deleted/Disabled software?

    I had this once on a ROM I had been tweaking. Had to reflash the ROM, then it was happy again. One tweak too many in my case.
    09-16-2015 09:18 AM

Similar Threads

  1. Samsung Galaxy Tab 2 10.1 WiFi won't turn ON
    By pooja19s in forum Samsung Galaxy Tab 2 10.1
    Replies: 2
    Last Post: 07-21-2014, 10:08 AM
  2. Galaxy S4 - Hyperion vs ZeroLemon please help asap
    By UscTheGamer in forum Samsung Galaxy S4 Accessories
    Replies: 3
    Last Post: 07-13-2014, 01:50 PM
  3. Do I have to pay for Play Store games again if I uninstall them?
    By A895 in forum General News & Discussion
    Replies: 6
    Last Post: 01-20-2014, 12:41 AM
  4. Replies: 0
    Last Post: 01-19-2014, 01:12 PM
  5. I need help i just deleted everything on my htc one
    By Andi Felder in forum General Help and How To
    Replies: 4
    Last Post: 01-19-2014, 12:59 PM
LINK TO POST COPIED TO CLIPBOARD