Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 7 of 7
  1. Thread Author  Thread Author    #1  

    Unhappy soft brick need help please Galaxy Note 3 (N900T)

    Hello, I am new here this is going to be my first post.
    I installed CWM from rom manager a while ago on my rooted note 3 N900T it was on kitkat 4.4.2 then I tried rebooting into recovery mode and then it wouldn't go in it would keep restarting, then after I did a battery pull now I get: ( Firmware upgrade encountered an issue. Please select recovery mode in kids & try again) then above that says what is written below
    ODIN MODE
    PRODUCT NAME: SM-N900T
    CURRENT BINARY: SAMSUNG OFFICIAL
    SYSTEM STATUS: CUSTOM
    KNOX KEANEL LOCK: 0X0
    KNOX WARRANTY VOID: 0XL
    QUALCOMM SECUREBOOT: ENABLE (CSB) AP SWAREV: S2, T2, A2, A3, P2
    WRITE PROTECTION: ENABLE
    VDC START

    So I tried connecting to kies it wouldn't detecting it would just say "connecting" I tried on my mac osX mavericks and also on VMWare windows 7.
    I tried to download the stock firmware and flash it via odin to come back to stock and thought maybe that would fix it but it keeps giving me a error.
    I have the usb drivers installed as it detects the device, I am sure I have downloaded the correct firmware for the phone.
    this is the firmware I downloaded: N900TUVUCNB4_N900TTMBCNB4_N900TUVUCNB4_HOME.tar.md 5
    I tried using odin 3.07 and 3.09 both and ran it as administrator.
    I checked the "time reset" also the "auto reboot" as mentioned, I tried adding it in pa in 3.09 and pda in 3.07

    This is the error I get while trying to flash the rom: <OSM> Enter CS for MD5..

    <OSM> Check MD5.. Do not unplug the cable..
    <OSM> Please wait..
    <OSM> N900TUVUCNB4_N900TTMBCNB4_N900TUVUCNB4_HOME.tar.md 5 is valid.
    <OSM> Checking MD5 finished Sucessfully..
    <OSM> Leave CS..
    <ID:0/003> Added!!
    <ID:0/003> Odin v.3 engine (ID:3)..
    <ID:0/003> File analysis..
    <ID:0/003> SetupConnection..
    <ID:0/003> Initialzation..
    <ID:0/003> Get PIT for mapping..
    <ID:0/003> Firmware update start..
    <ID:0/003> SingleDownload.
    <ID:0/003> aboot.mbn
    <ID:0/003> NAND Write Start!!
    <ID:0/003> sbl1.mbn
    <ID:0/003> rpm.mbn
    <ID:0/003> tz.mbn
    <ID:0/003> sdi.mbn
    <ID:0/003> NON-HLOS.bin
    <ID:0/003> boot.img
    <ID:0/003> recovery.img
    <ID:0/003> system.img.ext4
    <ID:0/003> Complete(Write) operation failed.
    <OSM> All threads completed. (succeed 0 / failed 1)
    <ID:0/003> Removed!!

    Unfortunately that is what I get from odin sometimes it goes further down and then stops but most of the times i get this, I've tried using the original 3.0 usb cable with different usb ports and also another normal micro usb cable, both gives me the same error, I have tried to use JODIN as well on my mac but my device doesn't detect on that therefore i used my VMware windows 7 32bit. I tried that while I had kids installed on my computer and then I read that kies doesn't go well with odin so I uninstalled kies and tried again but no difference.
    Could someone please help me out, I have been trying to fix this for 2 days I am a college student and I work part time, so it is very frustrating not to have a phone to use for work and college.
  2. #2  
    SebasCvdB's Avatar

    Posts
    193 Posts
    Global Posts
    518 Global Posts
    ROM
    Stock Rom

    Default Re: soft brick need help please Galaxy Note 3 (N900T)

    Make sure you got the right Stock Rom.

    Sent from my SM-G900T using AC Forums mobile app
    Do not question the words I type, question the reply you are typing at this moment...
  3. #3  
    Orical's Avatar

    Posts
    13 Posts
    Global Posts
    14 Global Posts

    Default Re: soft brick need help please Galaxy Note 3 (N900T)

    I'd try installing the ne6 firmware you can get it from Sam mobile, you might have a bad downloaded tar file.

    Sent from my SM-N900T using Tapatalk
  4. #4  

    Default Re: soft brick need help please Galaxy Note 3 (N900T)

    [[odin]][[tar]]stock 4.4.2 tmobile NOTE 3 ONLY w/ root and recovery - xda-developers
    try using this flash a stock rom via odin flash.
    Thru Download Mode
  5. #5  
    Orical's Avatar

    Posts
    13 Posts
    Global Posts
    14 Global Posts

    Default Re: soft brick need help please Galaxy Note 3 (N900T)

    He needs to install the original tar first, he'll have all kinds of problems because it won't update the modem or bootloader. He can root and install recovery after to flash that but it needs to be the official NE6 tar first.

    Sent from my SM-N900T using Tapatalk
  6. #6  
    Pedro2NR's Avatar

    Posts
    22 Posts
    Global Posts
    23 Global Posts

    Default Re: soft brick need help please Galaxy Note 3 (N900T)

    Like everyone mention. You need the NE6 or NF1 frimware. The NE6 is linked on the XDA post above.

    Posted via Android Central App
  7. #7  

    Default Re: soft brick need help please Galaxy Note 3 (N900T)

    Yeap i follow all the steps and my note 3 is rocking
    I was on NE6 bootloader Dought so i was easy to flash the NF1.

Similar Threads

  1. Galaxy S5: The Samsung Music Player App is Awful.
    By tomothy94 in forum Samsung Galaxy S5
    Replies: 8
    Last Post: 06-07-2014, 04:28 PM
  2. Samsung Galaxy S4 - Email
    By Angela96 in forum Samsung Galaxy S4
    Replies: 3
    Last Post: 06-05-2014, 08:35 AM
  3. Sprint Galaxy Note 3: Wireless charger
    By Tony tata in forum Sprint Samsung Galaxy Note 3
    Replies: 2
    Last Post: 06-05-2014, 02:48 AM
  4. Kit Kat in Galaxy Mega?
    By Khairul The Basty in forum Android 4.4 KitKat
    Replies: 0
    Last Post: 06-04-2014, 04:16 AM
  5. Galaxy Note 4G* Galaxy Note LTE Flash file
    By zhzubair5 in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 0
    Last Post: 06-04-2014, 03:00 AM

Posting Permissions