I just got an S4 to replace an S3 and now when I set up my email account (hotmail) texts are also being sent to my email. I looked up info to fix it but I don't have a "sync sms" box to uncheck and it's really annoying. Can anyone help me solve this?