1. kerbalcaptain's Avatar
    Hey all, I can't find a discussion to address this, so here it is.

    I just rooted a replacement S4 running 4.4.2, everything was fine. I then used Uninstall Master to rid myself of the bloat, and then... stuck on load screen!

    When I rebooted the phone, it stayed at the T-Mobile load screen. I tried factory reset and re-rooting using Odin, and no luck. Still stuck. Also tried a custom recovery mod, but since I can't start the phone, my pc doesn't recognize it to let me go through its directory to insert files on the card.

    Any ideas?
    05-13-2014 04:31 PM
  2. Golfdriver97's Avatar
    Hey all, I can't find a discussion to address this, so here it is.

    I just rooted a replacement S4 running 4.4.2, everything was fine. I then used Uninstall Master to rid myself of the bloat, and then... stuck on load screen!

    When I rebooted the phone, it stayed at the T-Mobile load screen. I tried factory reset and re-rooting using Odin, and no luck. Still stuck. Also tried a custom recovery mod, but since I can't start the phone, my pc doesn't recognize it to let me go through its directory to insert files on the card.

    Any ideas?
    Welcome to the forums.
    You are probably going to have to reflash a stock ROM through Odin.
    05-13-2014 04:44 PM
  3. kerbalcaptain's Avatar
    After I get it downloaded (looong wait on SamMobile), I will do that. Could I have uninstalled a system app in Uninstall Master to cause this?
    05-13-2014 05:29 PM
  4. Golfdriver97's Avatar
    After I get it downloaded (looong wait on SamMobile), I will do that. Could I have uninstalled a system app in Uninstall Master to cause this?
    That would be my guess. After you get back up and running, and rerooted, make a Nandroid backup of the ROM before removing anything. This will reduce headaches.

    From an SOKP Nexus 5
    05-13-2014 07:18 PM
  5. kerbalcaptain's Avatar
    Just tried installing stock ROM through Odin. No luck (Failed install). Also, Kies doesn't recognize the phone.
    05-13-2014 07:51 PM
  6. Golfdriver97's Avatar
    Just tried installing stock ROM through Odin. No luck (Failed install). Also, Kies doesn't recognize the phone.
    Tried different ports, cables, and updated Samsung drivers?

    Sent from my HTC One_M8 using AC Forums mobile app
    05-13-2014 08:22 PM
  7. kerbalcaptain's Avatar
    Yes to all. Thanks for the help btw. XDA is kinda quiet right now
    05-13-2014 08:37 PM
  8. Golfdriver97's Avatar
    Yes to all. Thanks for the help btw. XDA is kinda quiet right now
    Try downloading again. And perhaps from Sammobile?

    Sent from my HTC One_M8 using AC Forums mobile app
    05-13-2014 08:48 PM

Similar Threads

  1. Charging at USB speed instead of AC speed in car
    By jdevenberg in forum Google Nexus 5
    Replies: 9
    Last Post: 05-14-2014, 01:56 PM
  2. Stuck in Load Screen Hell
    By kerbalcaptain in forum Samsung Galaxy S4 Google Edition
    Replies: 0
    Last Post: 05-13-2014, 01:00 PM
  3. Missing apps in user created folders
    By USMCvet in forum Verizon Samsung Galaxy Note 3
    Replies: 0
    Last Post: 05-13-2014, 10:56 AM
  4. Help! 2 broken screens in a week!
    By jmc1321 in forum Sprint LG G2
    Replies: 2
    Last Post: 05-13-2014, 08:49 AM
LINK TO POST COPIED TO CLIPBOARD