Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 3 of 3
  1. Thread Author  Thread Author    #1  
    Shanep58's Avatar

    Posts
    4 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default One Click Lag Fix Help.

    Ive downloaded the one click lag fix from the market.

    I installed the EXT2 Tools.

    When i tried to install the lag fix i get the error: "You do not have /system/bin/playlogos1....

    I tried the restore boot animation but it also failed.

    Anyone know how i fix this?

    Thank you.
  2. #2  
    GibMcFragger's Avatar

    Posts
    504 Posts
    Global Posts
    1,929 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I recommend against using OCLF. It is outdated and no longer supported by the developer.

    Root your phone and then flash any custom kernel. You can enable the lag fix from CWM after that.
  3. #3  
    r3g
    r3g is offline
    r3g's Avatar

    Posts
    97 Posts
    Global Posts
    374 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by GibMcFragger View Post
    I recommend against using OCLF. It is outdated and no longer supported by the developer.

    Root your phone and then flash any custom kernel. You can enable the lag fix from CWM after that.
    True story. You want to be using the Voodoo lagfix which is current and EXT4.

Posting Permissions