1. kabe's Avatar
    I'm trying to use my USAA app and it keeps saying my location is required and to enable Location Services on my phone...

    How do I do this?
    08-03-2010 02:59 PM
  2. Blackwing's Avatar
    Hi
    Welcome
    Press the menu then settings
    location and security
    there you can choose wireless networks and/or gps sats
    then hit return go to privacy and check use my location
    kabe likes this.
    08-03-2010 03:23 PM
  3. kabe's Avatar
    Hmm, all of those are already checked.
    08-03-2010 03:51 PM
  4. Blackwing's Avatar
    Anyone else know if I missed anything?
    08-03-2010 08:14 PM
  5. vteclipsegs's Avatar
    I'm trying to use my USAA app and it keeps saying my location is required and to enable Location Services on my phone...

    How do I do this?
    My Epic 4g is doing the same thing inside USAA. I have also made sure both GPS and Cell location are on and my privacy settings are correct. I've even tried the 'Cold start" GPS fix with no luck?

    Anyone else with a galaxy having issues?
    10-18-2010 03:22 PM
  6. rfmhunt's Avatar
    Im having the same issue. Actually gps is not finding my location so that is probably the problem with usaa. But there is no reason usaa needs location service on for deposit@mobile. I can logon and have full access to evertthing else so what makes deposit special? In fact I would mind if that one single thing is less secure so more folks can deposit money in my account.
    12-15-2010 09:33 PM
  7. rjbaker44's Avatar
    I am receiving the same error message with USAA Deposit@Mobile. Checking in to see if anyone has worked around it.
    12-16-2010 11:19 AM
  8. nozo's Avatar
    Need to enable GPS in your camera settings. under setup tab enable gPS. That should do it.
    03-11-2011 08:25 AM
  9. ShaggyKids's Avatar
    I just did this because I was having the same msg come up. I first had tried using the Verizon location then just now switched to the GPS location and now I'm getting that my location is temporarily unavailable after inputting a location I want to go to and then tapping the 'get directions' icon on the top right.
    03-19-2011 08:08 AM
  10. ShaggyKids's Avatar
    Seems the only location that works is the Google location/locator for me anyway.
    03-20-2011 04:38 AM
  11. Smitty_82's Avatar
    From inside your web browser, hit menu>more>settings> scroll down to "enable location" and make sure that is checked.
    03-20-2011 04:46 AM
  12. monique1226's Avatar
    I was having the same problem and finally fixed it by going into
    Settings>Wireless & Networks and then checking the Wi-Fi option.
    06-11-2011 07:33 PM
  13. svarasnj's Avatar
    Having the same problem on LG marquee, " error obtaining location". What a bunch of crap. Installed/uninstalled app few times, enabled all possible gps, wi-fi, wireless networks. Nothing. Called USAA tech support and the lady on the phone asked me to uninstall it again. I was like wtf, did that 4 times already. She persisted and I did it again with no results. Now, they have a claim open and somebody should call me within 24-48 hours with solution. Will report how it went.
    02-23-2012 07:14 AM
  14. Spunk's Avatar
    Having the same problem and yes, all my GPS setting are correct.
    07-10-2012 06:14 PM
  15. gridchick's Avatar
    Did you ever get a solution for the LG Marquee? I have the same phone, same problem, same lack of help from USAA. I've tried everything mentioned here to no avail. Any other suggestions???
    Thanks!
    11-28-2012 11:31 AM
  16. cjw122912's Avatar
    Any updates on USAA issue? Just got the LG Marquee and it seems every app has a specific bug just for that phone...
    02-08-2013 07:36 AM
  17. Thomas Anderson3's Avatar
    I tried this and it did not work. But if you go to Settings/Location and then click on MODE you can select High accuracy. At last I am no longer frustrated.
    10-14-2014 03:17 PM
  18. edisonab's Avatar
    I'm trying to use my USAA app and it keeps saying my location is required and to enable Location Services on my phone...

    How do I do this?
    OK guys. Figure it out. On marshmallow, permissions can be turned off individually. You have to turn it on the app itself. Go to settings- app-yelp. And under permissions. Turn on the feature you want marshmallow to turn on. On this case, location. Hope this helps.
    01-08-2016 09:16 PM
LINK TO POST COPIED TO CLIPBOARD