Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 6 of 6
  1. Thread Author  Thread Author    #1  

    Default Kies not connecting to new Galaxy Vibrant

    Is anyone winning here
    The Kies not connecting to new Galaxy Vibrant

    OK so the connecting to device using USB is taking for ever .. like not making it. do I need to set the samsung to connect mode or something
    fortunately I can see it on my explorer and can download from the folders.

    Blue tooth got paired after entering in PC PIN number 1234 on both PC and Samsung

    But then my windows 7 asks if this is a symbian or a windows mobile phone??
    now what???
    no android option
    anyhow NOT getting connected

    BTW this is a unlocked Bell but using the Roger sim card.
  2. #2  
    Blackwing's Avatar

    Posts
    65 Posts
    Global Posts
    67 Global Posts

    Default

    Make sure
    menu/settings/applications/usb settings/
    at his point you can check Samsung kies or use ask on connection

    Works for me takes about a minute to connect.
    "Google bakes it, Samsung makes it, T-Mobile castrates it and then we get to taste it."
    BY RichieHd
  3. Thread Author  Thread Author    #3  

    Default No USB settings under programs

    Hmmm

    No USB settings under programs


    I will keep fiddling with it


    Has anyone else winning here
  4. #4  

    Default

    I'm having a similar issue with a T-Mobile Vibrant in the States (US)... I am able to connect the the phone to the pc and am able to see it using the browser in Windows 7, but when I try to connect with Kies it says that THE DEVICE IS NOT SUPPORTED BY KIES ...does anyone have any idea of whats going on here?

    On the phone, I select the Samsung Kies option when I plug in the USB.
  5. #5  
    z0phi3l's Avatar

    Posts
    120 Posts
    Global Posts
    122 Global Posts

    Default

    Kies has not been released for the US market, some have managed to make it cooperate, for updating I used Kies Mini.
  6. #6  

    Default Re: Kies not connecting to new Galaxy Vibrant

    Quote Originally Posted by intranetsites View Post
    Is anyone winning here
    The Kies not connecting to new Galaxy Vibrant

    OK so the connecting to device using USB is taking for ever .. like not making it. do I need to set the samsung to connect mode or something
    fortunately I can see it on my explorer and can download from the folders.

    Blue tooth got paired after entering in PC PIN number 1234 on both PC and Samsung

    But then my windows 7 asks if this is a symbian or a windows mobile phone??
    now what???
    no android option
    anyhow NOT getting connected

    BTW this is a unlocked Bell but using the Roger sim card.
    Connect with Samsung Kies
    1. using a PC data cable, connect the multifunction jack on your device to a PC.
    Samsung Kies will launch automatically. If Samsung Kies does not automatically launch, double click the Samsung Kies icon on your PC.
    2. Copy files from the PC to the device. Refer to the Samsung Kies help for more information.
    Connect as a mass storage device

    You can connect your device to a PC as a removable disk and access the file directory. If you insert a memory card in the device, you can access the file directory of the memory card by using the device as a memory card reader.
    The file directory of the memory card will appear as a removable disk, separate from the internal memory.
    1 If you want to transfer files from or to a memory card, insert a memory card into the device.
    2. In Idle mode, open the application list and select
    Settings→ Wireless and network → USB utilities → Connect storage to PC.
    3. Select OK to confirm (if necessary).
    4. using a PC data cable connect the multifunction jack on your device to a PC.
    5. When connected, select Connect USB storage.
    6 Select OK to confirm (if necessary).
    7. Open the folder to view files.
    8. Copy files from the PC to the memory card.
    9. When you are finished, select Disconnect storage from PC.

Posting Permissions