Page 2 of 8 FirstFirst 12345 ... LastLast
Results 26 to 50 of 181
Like Tree1Likes
  1. #26  
    Brooke795's Avatar

    Posts
    30 Posts
    Global Posts
    35 Global Posts

    Default

    So I take it there is no OTA?
  2. #27  
    Ronindan's Avatar

    Posts
    385 Posts
    Global Posts
    2,183 Global Posts
    ROM
    Stock ICS

    Default

    Quote Originally Posted by Phil Nickinson View Post
    It sees the phone just fine. Problem is it sees it as an "unrecognized device."
    Don't know what else to say man. I got rid of the "unrecognized device" message when I installed the latest drivers.
  3. #28  
    AnAm85's Avatar

    Posts
    124 Posts
    ROM
    Stock Rooted MA7 TW ROM

    Default

    When updating latest drivers, how do I know which Model number the phone is? I know its T959 but there are a bunch of different letters after about 5 different versions.
  4. #29  

    Default

    FWIW I had a hell of a time getting kies to do anything with my phone until I switched back to touchwhiz as the launcher. I had been using launcherpro.

    I'm on at&t w/ a captivate, so ymmv
  5. #30  

    Default

    Quote Originally Posted by Phil Nickinson View Post
    It sees the phone just fine. Problem is it sees it as an "unrecognized device."
    hey phil stop being so daft, update your drivers or get the right ones installed. It's saying unrecognized device because I bet money if you went into the device manager your computer has a big question mark next to your device. Either click on the question mark and hit find drivers online or in windows 7 once the drivers are installed you can click "find solution" and MS will go and find those on your computer automatically.
  6. #31  
    VCL
    VCL is offline
    VCL's Avatar

    Posts
    82 Posts

    Default

    That is ridiculous in todays high tech world. OTA should be mandatory for any update. Thank you HTC. My N1 never gives me this kind of crap to go thru. I wonder if the NS will have to go thru this crap as well????
    Good Luck people.
  7. #32  
    AnAm85's Avatar

    Posts
    124 Posts
    ROM
    Stock Rooted MA7 TW ROM

    Default

    Mine says connect device in Samsung Kies mode. So I do, and hit OK and then it tells me, "SGH-T959 Card Device Transmission Terminated". WTF? WHY ARE WE HAVING TO DO THIS IN KIES?!?!?!?!?!
  8. #33  
    gtg465x's Avatar

    Posts
    115 Posts
    Global Posts
    260 Global Posts

    Default

    What a disappointing update after all this time. It's already outdated (a newer build just leaked). It's Kies only (no OTA). It's only 2.2 (Most international Galaxy S phones are on 2.2.1, which has some major speed improvements over 2.2 from Samsung). No source code. GPS is no better for most people who found it flaky.

    I really hope the update for my Captivate goes better than this, but I doubt it will.
  9. #34  
    Kevincjr1's Avatar

    Posts
    4 Posts
    Global Posts
    5 Global Posts

    Default

    Set USB settings to Samsung Kies. Did that work?
  10. #35  
    AnAm85's Avatar

    Posts
    124 Posts
    ROM
    Stock Rooted MA7 TW ROM

    Default

    Quote Originally Posted by k_frank1 View Post
    Set USB settings to Samsung Kies. Did that work?

    Ok so I got it to recognize my device but it says, "This device is not supported by Kies." So I guess I will just drench the damn thing in Gasoline and light a match, laptop too. GEEZUS!


    *Update: Just tried to switch to Samsung Kies in USB Settings but still does the same thing.
  11. #36  
  12. #37  

    Default

    Guys make sure you have debugging on and you have the correct driver from Samsung. You don't have to do anything else but launch kies, plug in the phone, and hit update.
    Thanked by:
  13. #38  
    AnAm85's Avatar

    Posts
    124 Posts
    ROM
    Stock Rooted MA7 TW ROM

    Default

    Quote Originally Posted by dsutton1026 View Post

    Damn you. Only kidding, but how did you get it so easily?
  14. #39  
    KCphotog's Avatar

    Posts
    55 Posts
    Global Posts
    60 Global Posts

    Default

    For those having issues with Kies. Set your usb setting to ask when connected and then turn on debugging. When connected it should take over on its own.
  15. #40  
    AnAm85's Avatar

    Posts
    124 Posts
    ROM
    Stock Rooted MA7 TW ROM

    Default

    Quote Originally Posted by KCphotog View Post
    For those having issues with Kies. Set your usb setting to ask when connected and then turn on debugging. When connected it should take over on its own.
    Says cannot connect in debugging mode and have set it to ask on connection and chose Samsung Kies... This is going to **** me off... ROYALLY!
  16. #41  

    Default

    Quote Originally Posted by KCphotog View Post
    For those having issues with Kies. Set your usb setting to ask when connected and then turn on debugging. When connected it should take over on its own.
    Debugging was essential for me
  17. #42  

    Default

    If you are having an issue with the dreaded "Unregistered Device" notice, try restarting your phone. I was having the issue, unplugged the USB, popped the battery out, then turn the phone back on. Once everything was back up and running, I connected it back to my PC with Kies active (remember to keep USB Debugging on) and it finally recognized. The phone is now happily updating.
  18. #43  
    Kevincjr1's Avatar

    Posts
    4 Posts
    Global Posts
    5 Global Posts

    Default

    @dutton, is your device rooted?
  19. #44  

    Default

    Quote Originally Posted by Phil Nickinson View Post
    Grrrrrrr. You're in good company. I'm dealing with that, too. :-/
    Phil - I finally got mine to update by removing my microSD card. Hope that helps.
  20. #45  
    Kevincjr1's Avatar

    Posts
    4 Posts
    Global Posts
    5 Global Posts

    Default

    and how long did it take to update?
  21. #46  
    Kevincjr1's Avatar

    Posts
    4 Posts
    Global Posts
    5 Global Posts

    Default

    How long did the update take?
  22. #47  
    ankitgada's Avatar

    Posts
    1 Posts
    Global Posts
    9 Global Posts

    Default

    May be this will help for few of you .....



    One thing to note is Kies will not work on a 64bit windows pc or mac .....
  23. #48  

    Default

    I chose the ask option and I rebooted and it finally gave me the upgrade option. Unfortunately, it said my battery was too low to upgrade! I recommend rebooting though.
  24. #49  
    Ronindan's Avatar

    Posts
    385 Posts
    Global Posts
    2,183 Global Posts
    ROM
    Stock ICS

    Default

    Quote Originally Posted by ankitgada View Post
    May be this will help for few of you .....



    One thing to note is Kies will not work on a 64bit windows pc or mac .....
    That page is outdated; that page are intructions on how to update J16 which is just an maintence update.
    Last edited by Ronindan; 01-21-2011 at 03:48 PM.
  25. #50  
    Ronindan's Avatar

    Posts
    385 Posts
    Global Posts
    2,183 Global Posts
    ROM
    Stock ICS

    Default

    Quote Originally Posted by suniljdsouza View Post
    I chose the ask option and I rebooted and it finally gave me the upgrade option. Unfortunately, it said my battery was too low to upgrade! I recommend rebooting though.
    Yeah the battery this is a pain, but at least you know your stuff is working fine. You need at lease +60% charge on your battery before Kies lets you upgrade.
Page 2 of 8 FirstFirst 12345 ... LastLast

Tags for this Thread

Posting Permissions

B