07-23-2011 08:51 AM
181 ... 678
tools
  1. boardbunny_79's Avatar
    I actually got a warranty exchange phone from tmobile and now it connects to the computer with no problems. Now kies doesn't acknowledge that my phone is plugged in to get the update. I keep installing and uninstalling kies... any other suggestions? I have dld it using firefox and IE. no luck
    03-09-2011 04:07 PM
  2. blooper's Avatar
    funny thing happened the other day. my phone started to lag a bit while i was browsing and i swiped the screen a few times and heard a camera shutter sound. turns out i took a screen capture and it was saved under a screen save directory in my phone.

    does anyone know how to recreate this? curious is the update had an unofficial screen save function that no one knows about. im running stock (t mobile stock) touchwiz, not rooted.
    03-27-2011 04:06 PM
  3. Bearly's Avatar
    Guys, can it be confirmed that it is a Froyo feature that Silent and Vibrate modes no longer both appear, but have to instead be activated independently and separately of each other in Sound Settings?
    04-07-2011 09:39 PM
  4. blooper's Avatar
    Guys, can it be confirmed that it is a Froyo feature that Silent and Vibrate modes no longer both appear, but have to instead be activated independently and separately of each other in Sound Settings?
    yea, vibrate is a separate function now. the volume up and down buttons only control volume. you can activate vibrate from the dialer screen.
    06-17-2011 05:42 PM
  5. Latin559's Avatar
    When i try to install keis mini i get a popup for a username and password. Anybody else come across this?
    07-13-2011 09:34 AM
  6. zh3n's Avatar
    Please...If I can have ANY help,whether small or big, I will be eternally gratefully. I had to get a replacement Vibrant sent to me about a month ago. Ever since I got it, I've been trying to update it to FROYO,with no luck. I updated my old Vibrant to 2.2, on my own with no issues and even had it rooted. I have tried everything I know possible to update it. I am a total noob and it's a little frustrating trying this with no results. I have been on some forums, called Tmobile and Samsung. Tmobile said it's Samsung's issue. I called them, they tried helping but, whatever links and supposed solutions they gave me, does not work. Every time I connect my phone to Kies Mini it always says: unsupported device. This phone is stock. I haven't done anything to it since it was mailed to me.

    I can't seem to get any further from that. I uninstalled/reinstalled Kies Mini. Restarted laptop after each install and uninstall. Made sure USB Debugging is checked, I don't have any Launchers installed so I didn't have to worry about that, disabled firewall and Antivirus. I don't know if I'm missing or doing anything wrong. Is there anything else I can try? This shouldn't be this hard...
    07-23-2011 08:51 AM
181 ... 678
LINK TO POST COPIED TO CLIPBOARD