1. Astrosdad's Avatar
    I have looked around pretty hard to the answer on this one. Close but no cigar.

    Phone, Samsung T959
    ROM BionixV 1.3.1
    Kernel Overstock 1.4.3

    PC Windows XP SP3

    ADB/SDK installed and functioning properly

    Have tried a number of drivers, from Samsung download drivers, to miniKies drivers, to PDAnet drivers, including full uninstalls of all devices and drivers with usbDeview, and regedits to clean out the ghosts.

    The phone is recognized by the PC when it is in normal mode. I can load apk's, send commands to the phone, reboot recovery, reboot download etc. No problems. The phone is recognized with model and serial number with adb devices.

    However, if the phone is in download mode and connected to the PC, or kicked into download through ADB, the PC immediately fails to recognize the device. Believe me I have tried all combinations of connecting, disconnecting, antivirus on antivirus off, unplug computer from the wall, stand on my head.
    I have tried manually updating drivers with the phone connected to the PC while the phone is in download mode. No joy.Device Manager shows "Unknown Device" Properties Device shows No drivers are installed for this device.

    I am unable to manually install or update a driver for the device when it is in Download mode.

    The only problem I am having is with Download mode. The PC just drops the phone. Like there is some kind of device signature problem with the phone when it is in download mode.

    Any ideas?

    Astro
    05-18-2011 05:37 AM
  2. ls377's Avatar
    Do you have another computer you can try? Also make sure you're connected to a USB port directly connected to the motherboard (back of a desktop).
    05-20-2011 07:59 PM
  3. Alonline's Avatar
    make sure you're connected to a USB port directly connected to the motherboard (back of a desktop)
    I just signed up to say thank you for this. I've had the same issue as the OP for the last week, ever since I ended up with a Samsung phone. I've reinstalled the drivers many times, occasionally had an Unknown Device or Gadget Serial when the phone was in Download Mode - but just couldn't get Odin to see it. Then I plugged the USB cable into a port actually on the motherboard and "voila!" - instant success!
    09-27-2013 09:39 AM
  4. Paul627g's Avatar
    Try pulling the battery out of the device and leaving it out. Then connect your USB cable, power into Download Mode and run the Odin package.

    Dunno why but this particular method has saved many...
    09-27-2013 09:59 AM
  5. bobmac1547's Avatar
    Do you have another computer you can try? Also make sure you're connected to a USB port directly connected to the motherboard (back of a desktop).
    BRAVO! BRAVO! Connecting directly to the mobo did the trick! Thanks.
    02-01-2014 08:27 PM

Similar Threads

  1. Not Receiving Messages after Switching from iOS
    By tpine in forum Samsung Galaxy S4
    Replies: 2
    Last Post: 09-29-2013, 12:51 PM
  2. MapMyRun work with Nexus 7 wifi only?
    By Vaas in forum Google Nexus 7 Tablet (2013)
    Replies: 3
    Last Post: 09-27-2013, 12:09 PM
  3. Got my new android phone. Bluetooth works only one way. PC send ok. Mob to PC send fails.
    By plainman007 in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 1
    Last Post: 09-27-2013, 11:24 AM
LINK TO POST COPIED TO CLIPBOARD