1. JamesTBurns's Avatar
    Ok here is the situation:

    I switched to T-Mobile five days ago, I"ve already used 2.7 GB. Right now on my Nexus 4 it shows "H" with full bars, but I cannot do any data-intensive task, not even load an Instagram photo. I went settings-about-status and see "HSPA:10" for the first time. Am I being throttled?
    04-14-2013 04:34 AM
  2. Almeuit's Avatar
    Run some speed tests and post the screen shots.

    Sent from my Sprint S3 using AC forums.
    04-14-2013 09:56 AM
  3. patruns's Avatar
    Are you being throttled? Possibly. HSPA:10 is HSPA while HSPA+:15 is HSPA+. It varies depending on on where you are at the time, whether wifi is on or whether you are doing anything data intensive at the time you get it..... or whether you are being throttled.
    04-14-2013 10:59 AM
  4. JamesTBurns's Avatar
    Ok, data speed seems to be back to normal, huh. It could have been some kind of power saving thing, I'll look more into it. Thanks.
    04-14-2013 04:10 PM
  5. lornaevo's Avatar
    I've had T-Mobile since April 12 I've already used 8.2 GB of data. So far no throttling.
    04-19-2013 02:34 PM
  6. The Hustleman's Avatar
    I don't get throttled but data WILL go out for a few minutes at a time

    Sent from my SGH-T999 using Tapatalk 2
    04-19-2013 02:42 PM
  7. JamesTBurns's Avatar
    I don't get throttled but data WILL go out for a few minutes at a time

    Sent from my SGH-T999 using Tapatalk 2
    Yeah, I'm noticing this, though its not really a problem. I've used 6.2 GB in 12 days, coming off a SLOWER AT&T network where I was paying $95+ a month for a paltry 3GB a month.

    Here is one weird thing I observed in San Diego earlier this week....I get into town, do a few speed tests and see that I'm getting 9-12 mbps down in Little Italy. About what I expect on TMO H+ there. Later that night, on speedtest.net, I get exactly 1.59 mbps down in like 10 of 12 tests. I thought maybe I was being throttled then to "normal 3G", or it could be a software glitch.
    04-20-2013 05:21 AM

Similar Threads

  1. What does mounting & unmounting sd card mean?
    By stacell72 in forum LG Optimus S
    Replies: 13
    Last Post: 02-27-2017, 04:27 PM
  2. Does Flash Player 10.3 work on OV ? (need confirmation)
    By bdieu17 in forum Virgin Mobile Optimus V
    Replies: 7
    Last Post: 10-25-2011, 12:48 PM
  3. What does "Usa only No Roam" mean?
    By dpham00 in forum Verizon HTC Thunderbolt
    Replies: 2
    Last Post: 08-01-2011, 01:59 PM
  4. Does installing a new kernel mean
    By anicholas7 in forum Incredible Rooting, ROMs, and Hacks
    Replies: 3
    Last Post: 04-20-2011, 06:40 PM
  5. What does "Rooting" your phone actually mean?
    By Magnious in forum Software Development and Hacking
    Replies: 6
    Last Post: 01-31-2010, 09:25 AM
LINK TO POST COPIED TO CLIPBOARD