Results 1 to 4 of 4
  1. Thread Author  Thread Author    #1  

    Default Red triangle and white exclamation mark, nexus s

    So I my carrier is Rogers...I bought my nexus s with a company called Mobitlicity..I didn't like the range of the towers so I change the carrier to Rogers for better coverage.
    My issue is that when I send a text message, it doesn't send and a red triangle with a white exclamation mark shows up...I called Rogers support tech and they tried to push something through, unsuccessfully, then told me that because I didn't purchase it through them that it doesn't have the OS ( or something) of Rogers..so basically they can't help me.
    If anyone at all has any idea WTH..please help me...
    I really love my phone except this one issue and I just bought it about 3 months ago at full price.
  2. #2  
    ijip's Avatar

    Posts
    75 Posts
    Global Posts
    960 Global Posts

    Default Re: Red triangle and white exclamation mark, nexus s

    could be if u bought the phone from a sprint or att carrier and switched it over to rogers somethings may not work. with smart phones there are just so many things that can glitch that you never know...
  3. #3  
    igotsanevo4g's Avatar
    Retired Moderator

    Posts
    3,558 Posts
    Global Posts
    3,549 Global Posts
    ROM
    Ice Cream Sandwich

    Default Re: Red triangle and white exclamation mark, nexus s

    Try taking it into a rodgers store, or ask them how you can run an Odin restore through your computer with the proper software.
    Some say the glass is half empty. Some say its half full. I say, "Are you going to drink that?"
  4. #4  
    jamieboy88's Avatar

    Posts
    15 Posts
    ROM
    2.3.6 Stock

    Default Re: Red triangle and white exclamation mark, nexus s

    Google the Rodgers APN settings. Check them against the APN settings on the phone.

Posting Permissions

B