Results 1 to 16 of 16
  1. Thread Author  Thread Author    #1  
    Metalhawj's Avatar

    Posts
    44 Posts
    Global Posts
    45 Global Posts

    Default having trouble restoring backup from recovery

    i have the latest TWRP installed. i did a backup through it just earlier today of AOKP 6.2 so i could flash another rom to try out. i tried to restore back to AOKP with my back up but something is going wrong. i keep getting locked into the aokp boot logo. i tried restoring with an older backup and same thing also.

    i cleared the cache and delvik cache and did a factory restore i restored also. still no luck. any advice on how to get the back up working?
  2. Thread Author  Thread Author    #2  
    Metalhawj's Avatar

    Posts
    44 Posts
    Global Posts
    45 Global Posts

    Default Re: having trouble restoring backup from recovery

    i just made a huge mistake.somehow, everything on the sd card got deleted. i have no idea of how to repair this anymore. i can still go into recovery mdoe but im not sure what i can do now. help please
  3. #3  
    rdxhd's Avatar

    Posts
    154 Posts
    ROM
    AOKP

    Default Re: having trouble restoring backup from recovery

    Quote Originally Posted by Metalhawj View Post
    i just made a huge mistake.somehow, everything on the sd card got deleted. i have no idea of how to repair this anymore. i can still go into recovery mdoe but im not sure what i can do now. help please
    Since you have TWRP, you can mount the phone as storage device to your pc. Then transfer the zip file for AOKP or any other ROM and flash it again the normal way. Make sure that you safely disconnect the phone so you don't end up deleting you SD card again.
  4. Thread Author  Thread Author    #4  
    Metalhawj's Avatar

    Posts
    44 Posts
    Global Posts
    45 Global Posts

    Default Re: having trouble restoring backup from recovery

    Quote Originally Posted by rdxhd View Post
    Since you have TWRP, you can mount the phone as storage device to your pc. Then transfer the zip file for AOKP or any other ROM and flash it again the normal way. Make sure that you safely disconnect the phone so you don't end up deleting you SD card again.
    i dont know why but my recovery says "E:failed to mount /sdcard (invalid argument)"
  5. #5  
    rdxhd's Avatar

    Posts
    154 Posts
    ROM
    AOKP

    Default Re: having trouble restoring backup from recovery

    Quote Originally Posted by Metalhawj View Post
    i dont know why but my recovery says "E:failed to mount /sdcard (invalid argument)"
    So, you can't mount your sd card via TWRP? Where are you seeing thie error?
  6. Thread Author  Thread Author    #6  
    Metalhawj's Avatar

    Posts
    44 Posts
    Global Posts
    45 Global Posts

    Default Re: having trouble restoring backup from recovery

    i click "mount" then there are 4 boxes at the top and the big "usb mount" button at the bottom.
    i think they were system, data, cache and sd card
    i check the SD card box but nothing happens. it doesnt check. so i pressed the small button at the bottom of twrp and thats what it says.


    the only box that was checked before was the cache.

    i tried to mount onto computer but the computer said that the drive needed to be formatted tro be used. so i just ejected and unplugged.
  7. Thread Author  Thread Author    #7  
    Metalhawj's Avatar

    Posts
    44 Posts
    Global Posts
    45 Global Posts

    Default Re: having trouble restoring backup from recovery

    would it be ok to place the rom into the system drive? and flash it from there?
  8. Thread Author  Thread Author    #8  
    Metalhawj's Avatar

    Posts
    44 Posts
    Global Posts
    45 Global Posts

    Default Re: having trouble restoring backup from recovery

    and i think the way i deleted my sd card was that i did a "factory restore" from the bootloader. big mistake :/
  9. #9  
    rdxhd's Avatar

    Posts
    154 Posts
    ROM
    AOKP

    Default Re: having trouble restoring backup from recovery

    I think you SD card got correupted and is not formatted correctly. I will go to the XDA developers forum for the ATT HOX. You can post in the Q&A section of the site. They may be able to help you better than I can.
  10. Thread Author  Thread Author    #10  
    Metalhawj's Avatar

    Posts
    44 Posts
    Global Posts
    45 Global Posts

    Default Re: having trouble restoring backup from recovery

    TWRP would automatically mount the SD to the comp right?

    it wouldnt mount the systems or data?

    just asking becuase i do not want to partition systems or data from the comp. just the sd
  11. #11  
    rdxhd's Avatar

    Posts
    154 Posts
    ROM
    AOKP

    Default Re: having trouble restoring backup from recovery

    You have to mount it. There is an option to do it. It does not just automatically happens.
  12. Thread Author  Thread Author    #12  
    Metalhawj's Avatar

    Posts
    44 Posts
    Global Posts
    45 Global Posts

    Default Re: having trouble restoring backup from recovery

    xda is no help at all. ive posted and searchd the forums. no clue as to what i can do to fix it.


    would i be able to flash a rom from the phone memory? instead of the SD?
  13. #13  
    rdxhd's Avatar

    Posts
    154 Posts
    ROM
    AOKP

    Default Re: having trouble restoring backup from recovery

    Perhaps an option is to re-lock bootloader and run the RUU but I am not sure that it will work. Give the XDA post some time I am sure someone will post over night.
  14. Thread Author  Thread Author    #14  
    Metalhawj's Avatar

    Posts
    44 Posts
    Global Posts
    45 Global Posts

    Default Re: having trouble restoring backup from recovery

    Quote Originally Posted by rdxhd View Post
    Perhaps an option is to re-lock bootloader and run the RUU but I am not sure that it will work. Give the XDA post some time I am sure someone will post over night.

    im downloading the different things to do this. but after im done with this, will i have to reroot and unlock the bootloader again?
    Last edited by Metalhawj; 07-17-2012 at 09:35 PM.
  15. #15  
    rdxhd's Avatar

    Posts
    154 Posts
    ROM
    AOKP

    Default Re: having trouble restoring backup from recovery

    You will have to unlock for sure. I don't think you had to re-root.
  16. #16  

    Default

    Quote Originally Posted by Metalhawj View Post
    i have the latest TWRP installed. i did a backup through it just earlier today of AOKP 6.2 so i could flash another rom to try out. i tried to restore back to AOKP with my back up but something is going wrong. i keep getting locked into the aokp boot logo. i tried restoring with an older backup and same thing also.

    i cleared the cache and delvik cache and did a factory restore i restored also. still no luck. any advice on how to get the back up working?
    Because you forgot to flash the boot.img for that ROM. Since we dont have S OFF, the boot.img HAS to be flashed via fastboot.

    Sent from my HTC One X using Android Central Forums

Posting Permissions

B