Results 1 to 9 of 9
  1. Thread Author  Thread Author    #1  

    Default Losing 4G sign and cannot connect to Internet and send pics

    Does anyone know why this is happening? I can't go on the Internet and send pictures. I tried restarting the phone and taking the battery out and all. I tried messing with the mobile network settings still didn't fix it

    Sent from my SAMSUNG-SM-N900A using Tapatalk
    Last edited by Lilshaq65; 01-09-2014 at 07:25 PM.
  2. #2  

    Default Re: Losing 4G sign and cannot connect to Internet and send pics

    Looks like you are on a microcell unplug your power on the microcell and try it again. Your microcell has lost Internet connection.

    Sent from my SAMSUNG-SM-N900A using Tapatalk
  3. Thread Author  Thread Author    #3  

    Default Re: Losing 4G sign and cannot connect to Internet and send pics

    It's been doing this for about 3 hours now nothing I've tried worked

    Sent from my SAMSUNG-SM-N900A using Tapatalk
  4. Thread Author  Thread Author    #4  

    Default Re: Losing 4G sign and cannot connect to Internet and send pics

    And it's still not working. Will resetting the network work? If so how do I do it?

    Sent from my SAMSUNG-SM-N900A using Tapatalk
  5. #5  

    Default Re: Losing 4G sign and cannot connect to Internet and send pics

    Does the same issue happen when you are other places? If not something is going on with the microcell. The microcell will use the Internet to give you a 4g signal so there could be an issue with it.

    Sent from my SAMSUNG-SM-N900A using Tapatalk
  6. Thread Author  Thread Author    #6  

    Default Re: Losing 4G sign and cannot connect to Internet and send pics

    Yea it happens everywhere I go. And I think it is microcell. Do you know how to fix it? Or do you know how to reset the network?

    Sent from my SAMSUNG-SM-N900A using Tapatalk
  7. #7  

    Default Re: Losing 4G sign and cannot connect to Internet and send pics

    If it is happening everywhere then it is most likely not the microcell. But to reset the microcell just unplug it and plug it back in or get on at website and you can manage your microcell from there and reactivate it.

    Sent from my SAMSUNG-SM-N900A using Tapatalk
  8. #8  

    Default Re: Losing 4G sign and cannot connect to Internet and send pics

    My 4g went out (and 3g sucks where I am). Called ATT who said go to settings and reset network. As above, thats not possible. Went to store. 3 folks tried the same thing to no avail. then manager did it through his tablet/the network. they also gave me a new sim card, back home. still no 4g.
    bob
  9. Thread Author  Thread Author    #9  

    Default Re: Losing 4G sign and cannot connect to Internet and send pics

    Yea I called AT&T I was on on the phone with them for a hour and it didn't get fixed

    Sent from my SAMSUNG-SM-N900A using Tapatalk

Similar Threads

  1. Replies: 50
    Last Post: 01-22-2014, 03:11 PM
  2. Replies: 1
    Last Post: 01-11-2014, 09:30 AM
  3. Replies: 8
    Last Post: 01-10-2014, 10:27 PM
  4. Replies: 7
    Last Post: 01-10-2014, 12:21 PM
  5. Replies: 4
    Last Post: 01-10-2014, 07:01 AM

Posting Permissions

B