1. Hawkhe's Avatar
    Anyone else have this come up? I randomly get this while being connected to various wifi connections and I could not connect to my GoPro at all because of this.
    01-11-2014 10:37 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Go to Settings>Wi-fi​, press Menu, then Advanced. Is "Avoid Poor Connections" checked? If so, uncheck it.
    01-11-2014 11:15 PM
  3. Hawkhe's Avatar
    I don't have that optionDisconnected unstable connection-screenshot_2014-01-12-02-36-35.jpg
    01-12-2014 01:38 AM
  4. B. Diddy's Avatar
    Hmm. This is always tricky when there's an issue on a device I don't own. Is there a setting for Wi-Fi Optimization somewhere?
    01-12-2014 01:41 AM
  5. Hawkhe's Avatar
    I didn't see it. I
    01-12-2014 02:08 AM
  6. beh's Avatar
    I get this now and again myself. Even though it seems to happen on hotspots I have not had problems with in the past with the Note 3. It would be nice to be able to turn this function off.
    01-13-2014 11:02 AM
  7. Sweet Pikake's Avatar
    I don't have that optionClick image for larger version. 

Name:	Screenshot_2014-01-12-02-36-35.jpg 
Views:	63 
Size:	173.8 KB 
ID:	100458
    put a checkmark on Auto network switch.
    01-13-2014 07:58 PM
  8. beh's Avatar
    I have always had that switched on and I still get disconnected though this has only been happening in the last few weeks on connections that worked before that.
    01-14-2014 11:08 PM
  9. mavrrick's Avatar
    Is bluetooth turned on. Turn it off and see if the situation improves.

    Posted via Android Central App on my Note 3
    01-15-2014 06:16 AM
  10. gdmin's Avatar
    Yeah also have similar problem as op when I'm on a friend's gs4.

    Sent from multiple devices using Tapatalk
    01-15-2014 06:20 AM
  11. beh's Avatar
    I took your idea and went to a local resturant where I had previously gotten connection on an AT&T hotspot. And then in the past month encountered the disconnection issue. I realized that I almost always had my Bluetooth on as it connects to my vehicles hands free stereo system. Low and behold, I left the bluetooth on and the connection in the resturant was great. I turned off bluetooth and the connection was still great. Turned bluetooth back on and still the WiFi connection was great and stayed on. Go figure.
    01-16-2014 05:48 PM
  12. Steven Brar's Avatar
    if your wifI Is hooked up to home computer you may have a virus and/or on your phone. Check that your computer and phone opens the internet to a HTTPS://..... not HTTP:// site. That If works but comes back later may have a system hackers. They hide very well. they hacked my bank account 2 times in one month.
    01-20-2014 08:29 PM
  13. Alain_A's Avatar
    I don't have that optionClick image for larger version. 

Name:	Screenshot_2014-01-12-02-36-35.jpg 
Views:	63 
Size:	173.8 KB 
ID:	100458
    Uncheck network notification

    Sent from my SM-N900W8 using AC Forums mobile app
    01-20-2014 09:53 PM
  14. Alain_A's Avatar
    put a checkmark on Auto network switch.
    No won't worked

    Sent from my SM-N900W8 using AC Forums mobile app
    01-20-2014 09:57 PM
  15. beh's Avatar
    Had the notice pop up when I walked back into my house on my own WiFi system. Rebooted the phone and all was working again. Strange. And it has not happened again in the last 24 hours anywhere.
    01-24-2014 05:23 PM

Similar Threads

  1. Replies: 10
    Last Post: 09-05-2016, 12:48 AM
  2. Replies: 8
    Last Post: 04-21-2014, 04:27 PM
  3. Mobile data seems to be connected but doesn't work
    By stelios85 in forum Android 2.3 Gingerbread
    Replies: 3
    Last Post: 01-19-2014, 11:11 AM
  4. trouble with WiFi fully connecting
    By jessatack22 in forum Droid RAZR M
    Replies: 1
    Last Post: 01-11-2014, 11:17 PM
  5. Chromecast connected to access point?
    By amheck in forum Google Chromecast
    Replies: 0
    Last Post: 01-11-2014, 08:41 PM
LINK TO POST COPIED TO CLIPBOARD