Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 6 of 6
  1. Thread Author  Thread Author    #1  

    Default Note 3 having issues switching back to 4g lte in capable areas.

    It seems like when my note 3 is in areas of low 4g lte signal, it automatically switches to 4g, which is ok I suppose, but when I get back to a high range of 4g lte area, it has a hard time switching back to 4g lte. This isn't the first note that does it, as I warrantied the other note 3 I had.

    Is it software? Or hardware?
  2. #2  

    Default Re: Note 3 having issues switching back to 4g lte in capable areas.

    I have noticed that occasionally mine will not show LTE when I return home, doesn't happen often, but if I toggle airplane mode it clears it up...not really a big deal to me...
  3. #3  
    eckl's Avatar

    Posts
    26 Posts
    Global Posts
    142 Global Posts

    Default Re: Note 3 having issues switching back to 4g lte in capable areas.

    Try to set the mobile network search from 'auto' to manual. Select your cell network manually. That works for me. Please try it out.

    Sent from my SM-N9005 using Tapatalk
  4. #4  
    danbee46's Avatar

    Posts
    30 Posts
    Global Posts
    47 Global Posts

    Default Re: Note 3 having issues switching back to 4g lte in capable areas.

    How do I switch form auto to manual. I went into setting but couldn't find it.
  5. #5  
    eckl's Avatar

    Posts
    26 Posts
    Global Posts
    142 Global Posts

    Default Re: Note 3 having issues switching back to 4g lte in capable areas.

    Under settings. MORE NETWORK - MOBILE NETWORK - NETWORK OPERATORS. You can change the option there. It works on my note 3 and my wife's iPhone 5. I'm on Maxis network in Malaysia. The 2G/3G/4G seems to confuse the phone.....

    Sent from my SM-N9005 using Tapatalk
  6. #6  

    Default Re: Note 3 having issues switching back to 4g lte in capable areas.

    Updates:

    What a bad 4G LTE Network by Maxis Communication.

    1: Network start to turn from 4G to 3G on 22 Jan 2015 and network speed slower than snails...

    2: Report at forum Maxis but help nothing, ask to remove SIM card and reset modem.(75MBps),If problem still exist go to nearest center.

    3: 27 Jan 15 Report at Maxis center QueensBay.Do the same procedures, ask me to wait 2 days then go back only they replace modem/simcard by (Vicky).

    4: 29 Jan 15 Check back problem at forum Maxis,all history about LTE modem are deleted including other users.

    5: 30 Jan 15 Call to Maxis Technical 1800 82 2000 (Waste about 45mins) to troubleshoot, at the end asked to wait another 5 working days.

    6: 04 Feb 15 8:30PM walk in Maxis center at Queensbay Mall again.They replace modem to test found problem solved.

    7: (a)Why not they replace the modem at the first visit ?Why still need to delay or waste customer time till 2 weeks time ?Any compensation to your valuable customers?

Similar Threads

  1. glad to be here
    By tsosmi in forum Introductions
    Replies: 11
    Last Post: 01-19-2014, 07:35 AM
  2. Note 2 update
    By Gordon72 in forum General Help and How To
    Replies: 2
    Last Post: 01-14-2014, 04:04 PM
  3. How to Install Google Play On A Kurio 10
    By mickyboy9000 in forum General Help and How To
    Replies: 2
    Last Post: 01-13-2014, 09:35 PM
  4. @evleaks: "Nexus 7 is about to be added to the Verizon lineup."
    By Ry in forum Google Nexus 7 Tablet (2013)
    Replies: 2
    Last Post: 01-13-2014, 06:13 PM
  5. Note 3 having issues switching back to 4g lte in capable areas.
    By Jorge Lavayen in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 0
    Last Post: 01-13-2014, 03:21 PM

Posting Permissions