1. xtra12's Avatar
    So this this bar keeps popping up all the time and blocks me from typing on the keyboard. How do I get rid of it?



    Sent from my SAMSUNG-SM-N900A using Tapatalk 2
    Attached Thumbnails Galaxy Note 3: Get rid of annoying share bar-uploadfromtaptalk1393449769762.jpg  
    02-26-2014 03:22 PM
  2. Chex313's Avatar
    Does holding the back button down for a few seconds remove it? I am guessing you want it gone permanent?
    02-26-2014 04:19 PM
  3. Chucky1's Avatar
    On that bar should be a settings button. You can disable it there. Scroll left or right to find it.
    02-26-2014 06:11 PM
  4. trparky's Avatar
    Go to Manage Apps, find Browser Bar in the list, tap it, then tap Turn off.
    02-27-2014 10:01 AM
  5. unclefunbuckets's Avatar
    Beutiful!
    blues runner likes this.
    02-28-2014 12:34 PM
  6. H3aTeRzz's Avatar
    Settings>general> half way down you'll see browser bar, open it and take check mark out.
    02-28-2014 01:44 PM
  7. mayconvert's Avatar
    Use Chrome, its better and faster
    rvhs03, Sonnydigs and Baugherb like this.
    03-13-2014 09:17 PM

Similar Threads

  1. Castle Clash > Clash of Clans
    By xchange in forum The Gamer's Lounge
    Replies: 1
    Last Post: 07-03-2014, 11:55 PM
  2. Verizon HTC One: Can't share pics from gallery
    By Wynnsman in forum Verizon HTC One
    Replies: 11
    Last Post: 05-05-2014, 10:03 PM
  3. Replies: 6
    Last Post: 03-01-2014, 01:40 PM
  4. Trying to Root my Galaxy S3 getting error from superuser app
    By LycosOmega in forum AT&T Galaxy S III Rooting, ROM's, and Hack's
    Replies: 1
    Last Post: 02-26-2014, 11:12 PM
  5. Replies: 1
    Last Post: 02-26-2014, 10:26 PM
LINK TO POST COPIED TO CLIPBOARD
";