Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 4 of 4
  1. Thread Author  Thread Author    #1  

    Default AT&T Note 3 email security signing problems

    I have a note 3 and many email accounts on my note 3. When i go to send an email i gets "Select sign key". Then goes on and says my name. Then below that my email address.Then below that in light gray says "Key ID: 0xc47B8c96" And when you click on it it pops up a bar under it all telling you to enter a password.

    I don't know the security key nor should i have to do this every time i wish to send an email. I can fix this by hitting the menu button and going to security options and unchecking the sign feature and it sends fine but i have to do that for every email.

    Now inside the email account settings theirs a security tab and inside has the signing feature. It has a check box also either if its checked on or even off i still have to go through the process of unchecking that box everytime i want to send a email.

    I would like to know how to fix the signing option so i can disable it or fix it.
  2. #2  

    Default Re: AT&T Note 3 email security signing problems

    Has any one ever found a fix for this issue??

    Out going mail not working. Select sign key pops up. I have no sign key. It is not my yahoo password.

    Flege
  3. #3  
    Rukbat's Avatar

    Posts
    20,118 Posts
    Global Posts
    20,120 Global Posts
    Carrier
    Modified Stock 4.4.2

    Default Re: AT&T Note 3 email security signing problems

    Sounds like either not the stock email app or an account on a secure email server. The fix for the first one is to use the stock app (or any other email app installed from the Play Store. The fix for the second one is to talk to the email administrator at whatever company owns the email server.
  4. #4  

    Default Re: AT&T Note 3 email security signing problems

    Go to settings: Email; select your email you are trying to send from then more settings, uncheck sign all outgoing emails, then go down to set default key and select so key will never expire. Hope this works for you, it did for me.

Similar Threads

  1. Flickr for HTC One/Sense will not sign in
    By 245Lansdowne in forum HTC One M7
    Replies: 9
    Last Post: 05-30-2014, 10:13 AM
  2. Sprint Galaxy Note 3: Going to Europe In about a month
    By KingGinger55 in forum Sprint Samsung Galaxy Note 3
    Replies: 3
    Last Post: 03-28-2014, 10:29 PM
  3. Email replying to group
    By Ilfracombe in forum Google Nexus 5
    Replies: 7
    Last Post: 03-18-2014, 07:48 AM
  4. Android Central App problem
    By Sandman333 in forum Site Feedback & Help
    Replies: 5
    Last Post: 03-17-2014, 08:15 AM
  5. Android Central App problem
    By Sandman333 in forum General News & Discussion
    Replies: 0
    Last Post: 03-16-2014, 07:27 AM

Posting Permissions