1. Chris8414's Avatar
    So I updated my Note 3 and was excited to see they added emojis. But for some reason when I send them it sends them as a MMS and not a text message, and when my Wife receives them on her Note 3 they don't show up. they Say "unknown sender" message failed. Is this a known issue, does anyone know a fix yet, and help would be much appreciated! Thank you!
    04-03-2014 02:42 PM
  2. HeatherDP's Avatar
    I get this same message when people try to send me attached pictures. My daughter sent me one yesterday and even though she is in my Contacts
    it came up Unknown Sender with nothing else. Doesn't make sense to me either.
    04-03-2014 02:58 PM
  3. michko's Avatar
    Weird.... Works fine on my T-Mobile Note 3

    Sent from my Note 3
    04-03-2014 03:02 PM
  4. jlh73's Avatar
    Got one today. Unknown sender. I never should of updated.

    Sent from my SAMSUNG-SM-N900A using AC Forums mobile app
    Baugherb likes this.
    04-03-2014 06:37 PM
  5. DEAD SE-RIOUS's Avatar
    I've had emoji on my Note3 way before the update.
    ladyc0524 likes this.
    04-04-2014 02:03 AM
  6. eazyweazy3's Avatar
    I've been getting a few "unknown sender" messages also. Pretty annoying.

    Sent from my Galaxy Note 3
    04-05-2014 12:50 AM
  7. J_galaxy24's Avatar
    i been getting uknown sender too. still on 4.3 tho
    04-05-2014 05:43 AM

Similar Threads

  1. Moto G: Compass not working with Waze and Ingress
    By Bryan Lucas in forum Moto G (2013)
    Replies: 6
    Last Post: 09-12-2015, 07:39 PM
  2. Google Account Manager has stopped working
    By Milos Lukacka in forum General Help and How To
    Replies: 3
    Last Post: 09-06-2015, 02:27 PM
  3. 3 Button Headphone - middle Button not working with LG G2
    By corpomonkey in forum Sprint LG G2
    Replies: 4
    Last Post: 05-26-2015, 01:54 PM
  4. Anyone know if a MicroUSB ethernet adapter will work?
    By eds817 in forum Samsung Galaxy Note Pro 12.2
    Replies: 3
    Last Post: 04-01-2015, 01:17 PM
  5. will Apple ear pods work in the Moto X?
    By cd619 in forum Moto X (2013)
    Replies: 1
    Last Post: 04-03-2014, 10:35 AM
LINK TO POST COPIED TO CLIPBOARD