1. Starchild72's Avatar

    Every time I close an app this happens. I hit always each time to. Anyone else have this issue. How do I fix it?

    Sent from my SAMSUNG-SM-N900A using Tapatalk
    05-24-2014 05:17 PM
  2. jpr's Avatar
    First two things I would try would be to boot into recovery and clear the cache. And then go into settings - default applications - and choose the one you want as default.
    05-24-2014 05:52 PM
  3. jneusch's Avatar
    First two things I would try would be to boot into recovery and clear the cache. And then go into settings - default applications - and choose the one you want as default.
    Good suggestion. Better to try this before doing a factory reset.
    05-24-2014 09:37 PM
  4. Starchild72's Avatar
    First two things I would try would be to boot into recovery and clear the cache. And then go into settings - default applications - and choose the one you want as default.
    I tried this and it didn't work
    05-24-2014 09:53 PM
  5. jpr's Avatar
    OK, my next suggestions are:

    Turn back on any pre-installed apps you disabled - all of them - and reboot. See if it fixes it.

    Did you ever install any third party launchers? If so, reinstall it/them and set it to default. Reboot and then set touch wiz to default. Then uninstall the 3rd party launchers.

    Did you install, update, or uninstall any apps before this started? Try uninstalling or reinstalling those.

    And this I'm not sure if it was a fluke for this other person but I remember reading here before that uninstalling Google search updates solved their problem. So you could try that.
    05-24-2014 10:31 PM
  6. Starchild72's Avatar
    Ok, I found my problem! I went into my default apps and under default home I found a live wallpaper was in there. i removed it and Haven't got the pop up since! Thank god I didn't have to do a restore.
    05-25-2014 02:23 PM

Similar Threads

  1. Bluetooth text messaging problems - Galaxy s4 and Nissan Sentra
    By mcalister7353 in forum AT&T Samsung Galaxy S4
    Replies: 4
    Last Post: 10-12-2014, 01:39 PM
  2. LG Optimus Extreme & Data problems
    By LakeofGlass in forum LG Optimus L
    Replies: 1
    Last Post: 05-26-2014, 11:56 AM
  3. Common Problems
    By PainFX in forum Samsung Galaxy S4
    Replies: 5
    Last Post: 05-24-2014, 09:59 PM
  4. The 'root' of the problem
    By suthern_man in forum General Help and How To
    Replies: 2
    Last Post: 05-24-2014, 09:09 PM
  5. Chrome Video Problem Moto X
    By CondellX in forum General Help and How To
    Replies: 0
    Last Post: 05-24-2014, 02:39 PM
LINK TO POST COPIED TO CLIPBOARD