11-07-2016 01:34 AM
34 12
tools
  1. jdubrr's Avatar
    just upgraded from S2 to S4 and love it so far, but what bugs me is that when I get a phone call or text the camera flash goes off as part of the alert. I tried searching the forum as well as youtube and can't find out how to disable it. It's pretty annoying!! How do I shut it off??
    06-21-2013 12:43 AM
  2. hakimmmmm's Avatar
    Installed any 3rd party app called flash alert ? Or similer to this ? Search Google play Flash Alert and read about the app and you might have installed some 3rd party app like it

    Sent from my HTC One using Tapatalk 4 Beta
    06-21-2013 01:58 AM
  3. jdubrr's Avatar
    no I haven't installed anything like that. I searched my app tray and don't see anything that would be similar either. This feature isn't part of the factory hardware? any ideas on how to disable?
    06-21-2013 09:58 AM
  4. jdubrr's Avatar
    OK, found it! for anyone that this option is turned on from the factory to turn it off:

    Settings> my device > Accessibility > Flash notification!!
    John Sundar and sp3036 like this.
    06-21-2013 10:54 AM
  5. smand82's Avatar
    Thank you! This has been bugging me for days.
    07-12-2013 11:29 AM
  6. thealiendad's Avatar
    i thank you also, experimenting with to many functions at the same time is a pain.
    08-27-2013 01:13 PM
  7. KamMokha's Avatar
    Thanks....this was annoying me too....finally its off!!
    09-12-2013 02:01 PM
  8. John Sundar's Avatar
    Thank you!!
    09-13-2013 03:17 AM
  9. Dane Daniel's Avatar
    thanks
    09-20-2013 05:53 PM
  10. lee_michael_f92's Avatar
    OK, found it! for anyone that this option is turned on from the factory to turn it off:

    Settings> my device > Accessibility > Flash notification!!
    Good stuff! Thanks

    Sent from where the wild things are.
    09-23-2013 06:35 PM
  11. Kenneth Kane's Avatar
    Drat. That is disabled already on my GS3 but I'm still getting this camera flash for each call. bizarre. only started with 4.3
    11-22-2013 03:18 PM
  12. Ro Sel's Avatar
    Make sure you turn motion off as well to make the flash stop when you receive an incoming call.
    11-22-2013 03:44 PM
  13. Kim Haldeman's Avatar
    I had the same thing had to restart my phone... that worked
    11-26-2013 04:50 PM
  14. uofg2000's Avatar
    Thanks for the tip. My Flash notification was not turned on yet I got the camera flash with email messages. I turned flash notification on, which then actually disabled me getting the camera flash, but also disabled my sound notification. I then unchecked Flash notification, which gave me my sound notification back, and looks to have stopped the camera flash from going off with every new email that came in. This also flashed when my alarm went off this morning, so I hope it fixes that.
    11-27-2013 11:23 AM
  15. hippocat's Avatar
    Same thing happened to my friend after the update. I found this post and when I looked in options the box was not checked. I turned the function on, exited settings, went back into settings and turned it off. Now it is off as it should be. No more Camera flash. It says some warning about 'motion' but i never did anything with that. Hope it works for you.
    11-27-2013 12:10 PM
  16. Seayja's Avatar
    WOW! Thank you for showing me the light. My S3 just updated a few days ago and this disco flashing has been driving me crazy ever since.
    11-29-2013 12:50 AM
  17. Paul N Regan's Avatar
    Thanks.. that switch it on, then switch it off technique worked for me. I also then turned off Motion too.
    Paul
    12-03-2013 08:52 PM
  18. Steph Horvath's Avatar
    Mine was unchecked. I checked it then unchecked it then I called my phone from my land line and problem solved
    Motion was on and is still on. I didn't bother with it.
    12-04-2013 10:28 AM
  19. mydroid4life's Avatar
    Thanks, worked on my S3 and yes the checkbox was clear at first. I checked it, then unchecked it and turned off the phone.

    Thank you again, glad to see people working together to solve this stuff
    12-06-2013 10:15 AM
  20. Lightontruthusa's Avatar
    Outstanding, worked great. I really hate reading tons of crappy worthless answers some people know are crap but because they need to troll they give some dumb azz answer like "oh well did you install XYZ, yeah that's your problem"

    And b4 you azzholes get a stick up your azzes to fire off some retort......if you don't have a useful technical answer SHUTUP! and save the rest of us the time of reading your garbage as u waste forum space. And I guarantee thoise same azzholes will be the ones giving the wiseazz answers to this post, mark my word. They can't resist trolling.
    12-07-2013 03:01 PM
  21. devin chambers's Avatar
    Speaking of the update and annoying things beyond the dang flash.....has anyone noticed their Galaxy 3 running slow since the 4.3 update was installed?
    12-09-2013 06:50 AM
  22. btswein's Avatar
    Speaking of the update and annoying things beyond the dang flash.....has anyone noticed their Galaxy 3 running slow since the 4.3 update was installed?
    As with any upgrade, I recommend you do a full factory reset. It sucks to do, but that's the nature of the beast.
    12-09-2013 11:08 AM
  23. Vanslito's Avatar
    I can see a law suit coming out from this issue, or a slap across the face! Take my friend for instance. He had the same problem, and he is behind a women at the Coffee shop waiting in line with the phone up at his chest level checking out what ever web site! When all of a sudden he gets a text and his flash goes off!!.........Now guess what the girl in front of him is thinking?!?!?! Get where I'm going with this??
    12-09-2013 03:18 PM
  24. rowerchick's Avatar
    Hi there, yes I too saw that this was disabled, however I selected it anyway to enable it... i called the cell to make it ring and yes the light came on....
    So then I just went back to the and disabled it by removing the check mark. I called the cell again..and sure enough no light this time.

    Give that a try. Good luck
    12-11-2013 11:37 AM
  25. flygal83's Avatar
    I am soooooooo glad I finally googled this issue. Ever since I did that last update on my phone, I have looked like a total creeper in public when and email would come through or my phone would ring. It is now resolved after hours on the phone with both Samsung and AT&T. I can not thank you enough for helping me resolve this issue.
    12-11-2013 01:28 PM
34 12

Similar Threads

  1. Galaxy S4 incoming call voice command problem!
    By ronixbasumatary in forum Samsung Galaxy S4
    Replies: 6
    Last Post: 01-07-2014, 04:40 PM
  2. Is having the camera flash go off new for android or old..
    By HOLLYWOODANT215 in forum Samsung Galaxy S4
    Replies: 9
    Last Post: 05-21-2013, 02:29 AM
  3. Is there a way to silence incoming calls/texts?
    By J0LL3Y in forum Misc. Android Phones
    Replies: 0
    Last Post: 02-13-2012, 08:37 PM
  4. Any Way to Readout Incoming Call/Text ID?
    By AFirefighter in forum Verizon HTC Thunderbolt
    Replies: 7
    Last Post: 04-18-2011, 03:17 PM
  5. Anyone noticing their flash going off too soon with the camera?
    By GenericMessage in forum Motorola Droid
    Replies: 3
    Last Post: 06-10-2010, 09:46 AM
LINK TO POST COPIED TO CLIPBOARD