1. tcm1969's Avatar
    After updating my phone I have noticed the wifi turning off and on continuously. As I'm sitting here I keep seeing the "connected to xxxx" pop up every 15 minutes or so. It stayed connected perfectly before the update. Is there a setting change I'm not seeing?

    Sent from my SAMSUNG-SGH-I337 using AC Forums mobile app
    07-09-2013 10:37 PM
  2. inthegalaxy's Avatar
    i had that issue before the update. but i figured it was the battery guru app i have bc it stays off until i unlock my phone. if you dont have the same app then is more than likely a bug but mine did it before updating.
    07-09-2013 11:16 PM
  3. tcm1969's Avatar
    i had that issue before the update. but i figured it was the battery guru app i have bc it stays off until i unlock my phone. if you dont have the same app then is more than likely a bug but mine did it before updating.
    Weird....

    Sent from my SAMSUNG-SGH-I337 using AC Forums mobile app
    07-10-2013 01:04 AM
  4. jeffreii's Avatar
    Did you double check your Wifi/Advanced settings? More specifically: keep wifi on during sleep: always
    nickgalaxys4 and inthegalaxy like this.
    07-10-2013 08:04 AM
  5. nickgalaxys4's Avatar
    Look over your setting sometime wifi shuta off when the phone is a sleep. Or just try restarting your phone
    07-10-2013 08:34 AM
  6. madlaw1071's Avatar
    After updating my phone I have noticed the wifi turning off and on continuously. As I'm sitting here I keep seeing the "connected to xxxx" pop up every 15 minutes or so. It stayed connected perfectly before the update. Is there a setting change I'm not seeing?

    Sent from my SAMSUNG-SGH-I337 using AC Forums mobile app
    Same EXACT problem here but only on my work WiFI not home. I thought this was supposed to be fixed with this update, not created.
    tcm1969 likes this.
    07-10-2013 12:16 PM
  7. tcm1969's Avatar
    Did you double check your Wifi/Advanced settings? More specifically: keep wifi on during sleep: always
    yep, that's how it's set. "Always".
    I have looked over settings and they are as they were before the update, it just stayed connected like it should and now it doesn't. Looks like a trip to at&t is in order....

    Sent from my SAMSUNG-SGH-I337 using AC Forums mobile app
    07-10-2013 02:48 PM

Similar Threads

  1. KNOX after S4 Update
    By Notsosure in forum Samsung SAFE and KNOX
    Replies: 14
    Last Post: 12-17-2013, 04:37 PM
  2. 4.2, Sense 5 update???
    By Hammer9274 in forum HTC EVO 4G LTE
    Replies: 12
    Last Post: 09-23-2013, 08:41 PM
  3. 4.2.2 update when
    By zaydabarber in forum Samsung Galaxy Note 2
    Replies: 12
    Last Post: 07-15-2013, 12:14 AM
  4. How to get free hot spot after chainfire root?
    By ncreptile in forum Samsung Galaxy S4 Rooting, ROMs & Hacks
    Replies: 5
    Last Post: 07-10-2013, 08:53 PM
  5. OS updates are still very important to android enthusiasts
    By Rule9 in forum General News & Discussion
    Replies: 0
    Last Post: 07-09-2013, 09:43 PM
LINK TO POST COPIED TO CLIPBOARD