Results 1 to 17 of 17
  1. Thread Author  Thread Author    #1  
    Priyal27's Avatar

    Posts
    8 Posts
    Global Posts
    40 Global Posts

    Default Lag after 4.3 update

    Is anyone else getting lag when exiting an app or pressing the home button when in an app? For me when i exit or press the home button it takes a few seconds for the apps on my home screen to show up.
  2. #2  
    josney's Avatar

    Posts
    16 Posts
    Global Posts
    88 Global Posts

    Default Re: Lag after 4.3 update

    yes, I have experienced lag overall since the update
  3. #3  

    Default Re: Lag after 4.3 update

    I'm currently downloading the revised version since I was able to update mine before AT&T and samsung pulled it. I'll have to see how this goes and will test it out and keep you guys posted.
  4. #4  

    Default Re: Lag after 4.3 update

    I just installed and have my S4 up-to-date and so far experiencing no lag whatsoever when exiting out of the app and is smooth as butter. Overall experience on my device is pretty fast and smooth.

    Try rebooting your device and see if that helps.
  5. Thread Author  Thread Author    #5  
    Priyal27's Avatar

    Posts
    8 Posts
    Global Posts
    40 Global Posts

    Default Re: Lag after 4.3 update

    The new 28 mb patch that was released seems to have fixed the lagging issue so far! Josney you should try updating
  6. #6  

    Default Re: Lag after 4.3 update

    Still no toggle for Mobile Data that I can find
  7. Thread Author  Thread Author    #7  
    Priyal27's Avatar

    Posts
    8 Posts
    Global Posts
    40 Global Posts

    Default Re: Lag after 4.3 update

    I take my reply back still experiencing lag :/ I guess I'll just have to deal with it until the next update

    Posted via Android Central App
  8. #8  
    TxAndroidGuy's Avatar

    Posts
    44 Posts
    Global Posts
    45 Global Posts
    ROM
    Stock

    Default Re: Lag after 4.3 update

    I also noticed a little bit of lag too. Just a little bit in the Android Central app, a little in Twitter, a little in Tapatalk.. And this is after a restart just to make sure. Hopefully there is a safe way to root soon. And no safe strap options either.

    Sent from my SAMSUNG-SGH-I337 using Tapatalk
  9. #9  

    Default

    For those with lags, please check your RAM, I checked mine to see if that was the problem. Oddly since the updates, the apps are taking up RAM rather quickly. Clear the RAM, kill all the task first before clearing RAM, restart your phone if the issue persists.

    To find RAM and task kill, hold your home button for a few seconds. On the far right, there is task kill (Close all) and on the far left, is a task manager. Click on task manager and go to RAM tab.

    Posted via Android Central App
  10. #10  
    josney's Avatar

    Posts
    16 Posts
    Global Posts
    88 Global Posts

    Default Re: Lag after 4.3 update

    I was unaware there was an update. I am downloading now.....thanks for the info. fingercrossed

    Quote Originally Posted by Priyal27 View Post
    The new 28 mb patch that was released seems to have fixed the lagging issue so far! Josney you should try updating
  11. #11  

    Default Re: Lag after 4.3 update

    Quote Originally Posted by Priyal27 View Post
    The new 28 mb patch that was released seems to have fixed the lagging issue so far! Josney you should try updating
    Can you tell me the build number after you have this small patch?
  12. Thread Author  Thread Author    #12  
    Priyal27's Avatar

    Posts
    8 Posts
    Global Posts
    40 Global Posts

    Default Re: Lag after 4.3 update

    Quote Originally Posted by PaulQ View Post
    Can you tell me the build number after you have this small patch?
    i377ucuemk2
  13. #13  
    josney's Avatar

    Posts
    16 Posts
    Global Posts
    88 Global Posts

    Default Re: Lag after 4.3 update

    still having an lag issue with swiftkey and sms
  14. #14  

    Default Re: Lag after 4.3 update

    Is there anyone else experiencing download problem? Mine keeps failed around 20% download. I have more than 2GB space free.
  15. #15  

    Default Re: Lag after 4.3 update

    Quote Originally Posted by Seungmook Lees View Post
    Is there anyone else experiencing download problem? Mine keeps failed around 20% download. I have more than 2GB space free.
    I have had this happen on occasion when downloading from the app store. Usually canceling the download and starting it again works. But I've had the issue for months...Not just with 4.4

    Sent from my Nexus 7 using AC Forums mobile app
  16. #16  

    Default Re: Lag after 4.3 update

    plzzzz help me....i updated version 4.3...and my wifi is not working....it is disabled...
  17. Thread Author  Thread Author    #17  
    Priyal27's Avatar

    Posts
    8 Posts
    Global Posts
    40 Global Posts

    Default Re: Lag after 4.3 update

    I think I'm just going to drop back down to 4.2.2 until there is a fix for all the lag

    Posted via Android Central App

Similar Threads

  1. NFC doesn't work after 4.4 update.
    By mrbates in forum Google Nexus 4
    Replies: 5
    Last Post: 04-03-2014, 05:43 AM
  2. Replies: 13
    Last Post: 12-01-2013, 10:48 PM
  3. Please help with 4.4 update causing much anguish
    By Twibble in forum Google Nexus 7 Tablet (2012)
    Replies: 2
    Last Post: 11-28-2013, 09:08 AM
  4. Replies: 1
    Last Post: 11-27-2013, 01:48 PM
  5. Replies: 0
    Last Post: 11-27-2013, 08:14 AM

Posting Permissions

B