Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 2 of 2
  1. Thread Author  Thread Author    #1  

    Default Contacts show up when I create a new text message, but they are not in the contact list.

    I just got my new S4 a few days ago, and I'm still working on getting everything working how I'd like it. It seems like google pulled all of the contacts I've ever emailed with my GMail account and put them on the phone somehow. I have no idea how to delete them. When I create a new text and click the add contact button, they show up (at least 500+ contacts). However, when I go to the contacts button from the home screen, only the contacts I've added manually show up. Any idea how to delete the extra contacts? Thanks
  2. #2  

    Default Re: Contacts show up when I create a new text message, but they are not in the contact list.

    Sounds like the ones that are showing up are on the phone itself. You can choose what is displayed via settings in your contacts app. Should be while in Contacts hit menu then there should be an option for contacts to be viewed.

    Sent from my SAMSUNG-SGH-I337 using Tapatalk

Similar Threads

  1. Counterfeit Samsung Galaxy Note 3 devices on Craigslist in US market
    By bigo Sibti in forum AT&T Samsung Galaxy Note 3
    Replies: 20
    Last Post: 03-30-2014, 04:54 AM
  2. Reset Factory option not found (POWER - VOLUME DOWN buttons)
    By Emersonivo in forum T-Mobile Nexus S
    Replies: 2
    Last Post: 12-16-2013, 09:38 AM
  3. Replies: 1
    Last Post: 12-08-2013, 09:21 PM
  4. Message alerts
    By zophini in forum T-Mobile Galaxy S3
    Replies: 2
    Last Post: 12-08-2013, 04:24 PM
  5. [GAME][FREE][2.2+] Guess the Word
    By JaegerGames in forum Android Apps
    Replies: 1
    Last Post: 12-08-2013, 02:22 PM

Posting Permissions