Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 4 of 4
  1. Thread Author  Thread Author    #1  
    jmagid51's Avatar

    Posts
    1,117 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Heartbleed!

    I ran the 'heartbleed' app supplied by the Lookout folks ..... shows the version of 'SSL' being vulnerable on my phone. What is AT&T doing to fix this?

    Sent from my SAMSUNG-SGH-I337 using AC Forums mobile app
  2. #2  
    AugustArborists's Avatar

    Posts
    89 Posts
    Global Posts
    566 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Heartbleed!

    From what I've read, devices running anything higher than 4.1.1 are ok, so if you are running anything higher you may be ok. Until more is known though, be careful, I'm not all that worried, people have been saying Android is full of security problems for quite a while, never have had a problem here.
  3. Thread Author  Thread Author    #3  
    jmagid51's Avatar

    Posts
    1,117 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Heartbleed!

    I am running the latest Android update from AT&T (I believe 4.4.2 kit kat).

    Sent from my SAMSUNG-SGH-I337 using AC Forums mobile app
  4. #4  
    metle_geek's Avatar

    Posts
    1,077 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Heartbleed!

    Heart bleed effected 4.1.1 4.2.2 and up aren't effected

    Sent from my SAMSUNG-SGH-I337 using AC Forums mobile app

Similar Threads

  1. Note 3 heartbleed SSL issues
    By daviddlt in forum AT&T Samsung Galaxy Note 3
    Replies: 20
    Last Post: 04-12-2014, 12:11 PM
  2. Heartbleed on Android devices..
    By snocone in forum AT&T HTC One
    Replies: 5
    Last Post: 04-11-2014, 09:06 PM

Posting Permissions

";